RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

188 Users Online (86 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> Masking Region doesn't seem to be masking

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Mar 16, 2016 at 8:32:33 PM | Masking Region doesn't seem to be masking

#1

Ryansss


active

Joined: Thu, Sep 24, 2015
0 Posts
No Rating


I'm new to Revit so please bear with me. Normally when I create a masking region it hides everything behind it, walls, extrusions, etc. For some reason this time when I created one it isn't hiding anything. I'm not sure if that's due to the family type I used this time around or what. 

 

The region in the attached image is just there to show it doesn't mask anything. The family is just a simple array family that multiplies stacked lockers (that are joined as a group) as many times as I want it to. 

 

Any assistance would be awesome. Thanks!



Attached Images

144530_Masking_Region.jpg

This user is offline

 

Wed, Mar 16, 2016 at 9:32:49 PM | Masking Region doesn't seem to be masking

#2

Ryansss


active

Joined: Thu, Sep 24, 2015
0 Posts
No Rating


I have no idea what I changed, but it just started working. Does anyone have any idea what I did?


This user is offline

 

Thu, Mar 17, 2016 at 3:59:36 PM | Masking Region doesn't seem to be masking

#3

marmiketin1


active

Joined: Wed, Aug 19, 2015
0 Posts
4.5 Stars: 9 Votes


Masking regions only mask modeled elements. They do not mask detail items and detail or symbolic lines. To me it looks as though the masking region is hiding the modeled elements as the hatch pattern is not visible behind it. However it does look like you have detail lines the run along the edges of the extrusion. Thats my best guess


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Masking Region Fill Region Problem

Revit Building >> Technical Support

Mon, Mar 10, 2008 at 4:06:24 PM

2

Masking region at section callout head.

Revit Building >> Technical Support

Tue, Jul 30, 2013 at 6:43:26 PM

4

making region in family doesn't mask in 2012

Revit Building >> Technical Support

Fri, Jul 8, 2011 at 4:30:31 PM

0

3D CAD import Part and masking region

Revit Building >> Technical Support

Sun, Sep 14, 2014 at 7:36:26 PM

4

Masking region hierarchy [ 1 2 ]

Revit Building >> Technical Support

Tue, Jul 9, 2019 at 3:03:19 PM

18

Site Stats

Members:

1759392

Objects:

22376

Forum Posts:

151876

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6451

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights