RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

338 Users Online (169 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> Strange "constrain" issue when copying.

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Feb 16, 2016 at 9:47:49 PM | Strange "constrain" issue when copying.

#1

pwoolson


active

Joined: Thu, Feb 9, 2012
0 Posts
No Rating


A coworker (pretty new to revit) just called me over. He's trying to move some purlins along a plane and not constrained. When he chooses "multiple copy" and un checks the constrain box, it rechecks each time he hits enter or clicks the position of the copy. I have the same version of revit (2016) and mine doesn't do this. I assume it's an options thing but I don't know where to look. any thoughts? Thanks, paul

 


This user is offline

 

Thu, Feb 25, 2016 at 9:25:51 PM | Strange "constrain" issue when copying.

#2

marmiketin1


active

Joined: Wed, Aug 19, 2015
0 Posts
4.5 Stars: 7 Votes


it is likely due to the fact that the purlin is hosted on another model element and so it defaults to making you only be able to move it along the hosting element or plane. I am not sure if there is a way to change the default so it is not constrained when moved


This user is offline

 

Fri, Feb 26, 2016 at 12:52:01 AM | Strange "constrain" issue when copying.

#3

mandatory02


active

Joined: Fri, Jul 31, 2015
0 Posts
5 Stars: 1 Votes


command move then check disjoint.



Edited on: Thu, Feb 25, 2016 at 6:52:41 PM

This user is offline

 

Fri, Feb 26, 2016 at 12:53:34 AM | marmiketin1

#4

mandatory02


active

Joined: Fri, Jul 31, 2015
0 Posts
5 Stars: 1 Votes


Quoting marmiketin1 from 2016-02-25 15:25:51

"

it is likely due to the fact that the purlin is hosted on another model element and so it defaults to making you only be able to move it along the hosting element or plane. I am not sure if there is a way to change the default so it is not constrained when moved

"command move then check disjoint.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Strange things are happening when copying a group

Community >> The Studio

Wed, Mar 24, 2010 at 8:19:28 PM

6

Array Error

Revit Systems >> Technical Support

Tue, Nov 10, 2009 at 7:29:33 PM

0

changing the "family" and "type" names

Revit Structure >> Technical Support

Mon, Apr 2, 2007 at 10:33:49 PM

3

"ADA Clearances" in families

General Discussion >> Wishlist

Tue, Sep 11, 2012 at 3:34:16 PM

7

When I copy an "existing" element it reverts back to "new construction."

Revit Structure >> Technical Support

Mon, Jun 16, 2008 at 7:38:24 PM

5

Site Stats

Members:

1551281

Objects:

21383

Forum Posts:

151400

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8127

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights