RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

408 Users Online (217 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Elevation won't show in preview and can't be printed out

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Nov 9, 2015 at 3:45:52 PM | Elevation won't show in preview and can't be printed out

#1

rabbitcookies


active

Joined: Sun, Feb 7, 2010
5 Posts
No Rating


I have an exterior elevation view on a sheet which can't be shown correctly in preview, also can't be printed. It seems like the elevation is on a def. layer or something which can't be printed. I attached a screen shot for your reference. My other elevation views are fine on the sheet.

 

Thank you,



Attached Images

142309_Capture.PNG

This user is offline

 

Mon, Nov 9, 2015 at 4:18:05 PM | Elevation won't show in preview and can't be printed out

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 358 Votes


Wht was that image supposed to show us?

Many things don't show up in preview but that typically is never a problem.

Do any of your other views have sketched boundaries that may overlap this view?

Put the view on a new sheet and tell us what happens.


This user is offline

 

Mon, Nov 9, 2015 at 4:30:51 PM | Elevation won't show in preview and can't be printed out

#3

rabbitcookies


active

Joined: Sun, Feb 7, 2010
5 Posts
No Rating


Yes, I tried to place this view on another new sheet and the problem is the same. The elevation view looks fine on the sheet, but just can't be printed. When I tried to print either the sheet or the view itself, nothing showed up except dimensions, tag, grids & levels.



Edited on: Mon, Nov 9, 2015 at 10:31:51 AM

This user is offline

 

Fri, Nov 20, 2015 at 4:58:59 PM | Elevation won't show in preview and can't be printed out

#4

Username01


active

Joined: Tue, Jan 11, 2011
0 Posts
No Rating


I had the same issue happen on a sheet that I was trying to print. I was able to solve the problem by adjusting the crop region boundary control points.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Wall won't show in North elevation

Revit Building >> Technical Support

Thu, Oct 9, 2014 at 5:21:15 PM

5

Structural beam won't show in elevation

Revit Building >> Technical Support

Fri, Aug 12, 2005 at 10:22:08 PM

3

Detail Levels

Revit Building >> Technical Support

Thu, Sep 22, 2005 at 6:09:37 PM

0

walls won't join

Revit Building >> Technical Support

Fri, Oct 31, 2008 at 7:31:33 PM

6

elevation arrowhead don't show up at print

Revit Building >> Technical Support

Tue, Nov 14, 2006 at 7:26:57 PM

0

Site Stats

Members:

1507510

Objects:

21229

Forum Posts:

151227

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8850

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights