RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

305 Users Online (143 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Columns with voids

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Jul 29, 2015 at 4:18:57 PM | Columns with voids

#1

trmurphy21


active

Joined: Thu, Jul 10, 2014
0 Posts
No Rating


hi. i have a column family that i have attached a void to (full length and 25mm offset) with the intention of it cutting the slab but instead it cuts the beams connected to it. i've tried the uncut tool for the beams and the cut tool for the slab but neither work. i have the cut voids box ticked. using revit 15.

i've attached an example of whats happening with the void exaggerated to 500mm

 

cheers!



Attached Images

140617_void.JPG

This user is offline

 

Wed, Jul 29, 2015 at 7:06:47 PM | Columns with voids

#2

pijpiwo


active
pijpiwo Avatar

Joined: Fri, Sep 3, 2010
0 Posts
5 Stars: 20 Votes


If you need rectangular openings through a floor or multiple floors, use a shaft tool.


This user is offline

 

Thu, Jul 30, 2015 at 7:09:31 AM | Columns with voids

#3

trmurphy21


active

Joined: Thu, Jul 10, 2014
0 Posts
No Rating


cheers the plan is i need a slab layout but the columns are still moving around and i'd like the void to move around with them. is there any reason why the attached void wouldn't work?


This user is offline

 

Thu, Jul 30, 2015 at 2:07:46 PM | trmurphy21

#4

pijpiwo


active
pijpiwo Avatar

Joined: Fri, Sep 3, 2010
0 Posts
5 Stars: 20 Votes


Quoting trmurphy21 from 2015-07-30 02:09:31

"

cheers the plan is i need a slab layout but the columns are still moving around and i'd like the void to move around with them.

"

Shaft opening sketch can be locked to your column, so it moves with it.

 

After doing some testing with a void, I can’t recreate your problem, all is working fine here. The void cuts only items that I pick with the cut tool. Can you upload your column family, so we can troubleshoot?


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Structural Columns not cutting walls

Revit Building >> Technical Support

Mon, Jan 4, 2016 at 10:13:25 PM

2

Wall by face on curved solid - VOIDS not seen

Revit Building >> Technical Support

Mon, Jul 29, 2013 at 6:29:54 PM

8

hidden columns

Revit Structure >> Technical Support

Fri, Mar 26, 2010 at 3:53:36 PM

6

A Problem with Voids

Revit Structure >> Technical Support

Fri, May 18, 2012 at 1:41:19 PM

5

Showing columns from the floor above

Revit Systems >> Technical Support

Mon, Jun 9, 2008 at 6:49:48 PM

5

Site Stats

Members:

1457202

Objects:

20593

Forum Posts:

150674

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 10.1080

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights