RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

281 Users Online (161 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> Newbies >> Window elements not showing in one elevation.

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jun 29, 2015 at 7:18:09 PM | Window elements not showing in one elevation.

#1

lavendert8


active

Joined: Thu, Mar 12, 2015
0 Posts
No Rating


I am working on a project where I have the same windows in the same wall types but in one elevation all of my elements are not showing, (i.e. the muntins and window sill). I have attached a drawing. Can someone explain why this may be happening and what I can do to fix it. I have highlighted in red what I am talking about.

Thank you!



Attached Images

140021_Windows_in_elevation.JPG

This user is offline

 

Mon, Jun 29, 2015 at 7:28:34 PM | Window elements not showing in one elevation.

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 377 Votes


This is most likely user error but that is hard for us to pin down.  I suggest you look at the following:  Don't just say yes - examine.

  1. Is the view depth deep (elevation) enough to show all of the window? 
  2. You have the vertical muttins but not the horizontal.  That would indicate to me that the windows are NOT the same.

I really can't come up with any more since the muttins partially show.  It has to be #2.


This user is offline

 

Mon, Jun 29, 2015 at 8:20:35 PM | Window elements not showing in one elevation.

#3

pijpiwo


active
pijpiwo Avatar

Joined: Fri, Sep 3, 2010
0 Posts
5 Stars: 25 Votes


...also, I've noticed that visual style settings are different. It is set to coarse in the elevation in question. Make them all the same, see what happens. Depending on how the the window family is built, it could make a difference.


This user is offline

 

Mon, Jun 29, 2015 at 8:40:22 PM | Window elements not showing in one elevation.

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 377 Votes


Good catch pijpiwo.... More than likely, you are correct.   Inconsistant family rules.


This user is offline

 

Tue, Jun 30, 2015 at 12:22:37 PM | Window elements not showing in one elevation.

#5

lavendert8


active

Joined: Thu, Mar 12, 2015
0 Posts
No Rating


That was it! Thank you!


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Window Swings Not Showing In Elevation

Revit Building >> Technical Support

Fri, Nov 2, 2007 at 6:01:47 PM

1

Phasing Issue - Proposed Elements showing solid white

Revit Building >> Technical Support

Thu, Sep 3, 2015 at 12:36:04 PM

10

Door and Window Frames not showing in Elevation

Revit Building >> Technical Support

Thu, Dec 17, 2015 at 10:34:06 AM

9

Elevation View for Window Schedule Not Dimensioning

Revit Building >> Technical Support

Fri, Sep 12, 2008 at 8:01:09 AM

1

Exterior wall brick showing in window

Revit Building >> Technical Support

Tue, Sep 7, 2010 at 5:59:13 PM

2

Site Stats

Members:

1771919

Objects:

22438

Forum Posts:

151918

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.0093

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights