RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

218 Users Online (84 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> 'Draft' stamp in title block won't show

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Jun 12, 2015 at 11:10:33 AM | 'Draft' stamp in title block won't show

#1

geraldrogers


active

Joined: Thu, Jul 17, 2014
0 Posts
No Rating


I have a title block with a red 'draft' stamp (it is a label with on/off capability) however when I set up a drawing sheet and turn it on it doesn't appear. There are border lines to the title block which seem to be set up the same way and these work fine (you can turn them on or off). When I open a finished sheet with drawing and title block and click on the title block (so it is highlighted in blue) and turn on the draft stamp a blue '?' appears where the stamp should be. But when I click back out of the title block the 'draft' stamp does not show. Any ideas?


-----------------------------------

Gerald Rogers

Revit 2015

This user is offline

 

Fri, Jun 12, 2015 at 11:55:20 AM | 'Draft' stamp in title block won't show

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 368 Votes


What is your draft stamp?  Ours is a seperate annotation family nested in our titleblock family with a visibility y/n parameter.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Printing without title block and to 1"=100'

Revit Building >> Technical Support

Thu, Dec 8, 2005 at 10:58:39 PM

1

View Title scale text won't show

Revit Structure >> Technical Support

Tue, Dec 29, 2009 at 8:36:51 PM

2

Changing paramaters of 'Title with line'

Community >> The Studio

Thu, Sep 21, 2006 at 2:47:18 AM

2

Elevation won't show in preview and can't be printed out

Revit Building >> Technical Support

Fri, Nov 20, 2015 at 4:58:59 PM

3

Structural beam won't show in elevation

Revit Building >> Technical Support

Fri, Aug 12, 2005 at 10:22:08 PM

3

Site Stats

Members:

1623971

Objects:

22014

Forum Posts:

151625

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 24.7926

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights