RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

231 Users Online (91 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Legend With Built In Place Component

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, May 7, 2015 at 4:56:57 AM | Legend With Built In Place Component

#1

rdavies1973


active
rdavies1973 Avatar

Joined: Sun, Sep 28, 2008
20 Posts
No Rating


Hi all

 

Using Revit 2015.

 

I have a fairly complicated building where some windows were constructed as 'Windows' using the 'Model in Place' tools within the project. At this stage, the windows are a mix of sweeps/extrusions just to create the glazing (some windows are tilted on two planes so need voids as well).

 

I need to create a legend for the windows, but Revit is not recognising these new windows as 'detail components'.

 

I've had a look online, and have seen several references to assemblies, groups etc ... but I can't get these to work.

 

I'm guessing that Revit may not have the ability to 'legendise' these components. Any help to point me in the right direction will be greatly appreciated .... otherwise I'll be forced into some 2D hacks to get the final result.

 

Thanks in advance.


This user is offline

 

Thu, May 7, 2015 at 12:30:29 PM | Legend With Built In Place Component

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 370 Votes


Seems you got the cart before the horse.  It's always better to know where you are going before you get there.

 

As you have found out, in-place components will NOT legend.  I doubt you would want windows to schedule as detail components (as you indicated) but when creating in-place components, you can put them in the correct category so that some parameters will be available to you in schedules.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

cannot place generic model onto legend

Revit Building >> Technical Support

Mon, Jan 9, 2006 at 4:16:56 AM

1

Legend Component view direction question

Revit Building >> Technical Support

Wed, Jul 9, 2008 at 7:14:42 PM

2

Legend Component View Direction Problem

Revit Structure >> Technical Support

Fri, Mar 13, 2009 at 1:57:49 PM

4

Casework below in-place component won't show - R09

General Discussion >> Revit Project Management

Fri, Dec 4, 2009 at 5:50:12 PM

0

legend veiws

Revit Building >> Technical Support

Thu, Dec 30, 2010 at 4:29:35 PM

2

Site Stats

Members:

1651485

Objects:

22099

Forum Posts:

151693

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4549

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights