RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

239 Users Online (110 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Elevation symbols displaying view name

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Mar 20, 2006 at 3:51:40 PM | Elevation symbols displaying view name

#1

profbrody


active

Joined: Mon, Jan 23, 2006
24 Posts
No Rating


The elevation symbols I'm using want to display the View Name along with the number and sheet - does anyone know a way to turn this off?

This user is offline

 

Mon, Mar 20, 2006 at 5:16:16 PM | RE: Elevation symbols displaying view name

#2

suganya


active

Joined: Fri, Feb 6, 2004
4 Posts
No Rating


If you look at the properties of the elevation, under Identity data, there is "View name" and "Title on Sheet" - So, if you just have the number for View Name and The actual title on Title on Sheet, then the title doesnt show with the elevation symbol. Hope this helps. SL

This user is offline

 

Mon, Mar 20, 2006 at 7:06:06 PM | RE: Elevation symbols displaying view name

#3

profbrody


active

Joined: Mon, Jan 23, 2006
24 Posts
No Rating


Problem is, the symbol automatically fills in the drawing number for me - really, I want the View Name to be empty, or not displayed, anyway. I'm just putting in a period for now - can these tags be edited?

This user is offline

 

Mon, Mar 20, 2006 at 8:35:01 PM | RE: Elevation symbols displaying view name

#4

natjas


active

Joined: Tue, Jan 10, 2006
3 Posts
No Rating


Try going to Settings pull down, view tags, elevation tags and then unchecking view name.

This user is offline

 

Mon, Mar 20, 2006 at 8:42:42 PM | RE: Elevation symbols displaying view name

#5

profbrody


active

Joined: Mon, Jan 23, 2006
24 Posts
No Rating


thanks - that was it! I was right there, and never noticed that category...

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

windows in elevation and 3d not displaying correctly

Revit Building >> Technical Support

Thu, Oct 6, 2016 at 2:15:31 PM

3

Missing elevation symbols in detail plan

Revit Building >> Technical Support

Mon, Aug 24, 2015 at 4:22:55 PM

12

Deleting import symbols

Revit Building >> Technical Support

Thu, May 8, 2008 at 8:14:21 PM

4

Elevation Symbols on rotated plan view

Revit Structure >> Technical Support

Thu, Oct 8, 2015 at 9:58:51 AM

1

Parent View not Displaying Revit Architecture 2008

Revit Building >> Technical Support

Wed, Sep 3, 2008 at 3:00:44 PM

0

Site Stats

Members:

1492713

Objects:

21159

Forum Posts:

151143

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 22.5314

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights