RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

253 Users Online (97 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> Newbies >> Rendered products are not a very high quality

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Jan 29, 2015 at 10:22:28 PM | Rendered products are not a very high quality

#1

beckifer


active

Joined: Tue, Jan 27, 2015
0 Posts
No Rating


Hi,

What can I do to get a higher quality (more realistic) rendering?  My rendered output seems fuzzy and lacks realism, kind of a bad coloring page.

I am about 3 weeks into learning how to use Revit. I have worked in AutoCad (2 dimensioanlly) for nearly 20 years.

 

Help!!!


This user is offline

 

Fri, Jan 30, 2015 at 4:02:05 PM | Rendered products are not a very high quality

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 374 Votes


First, Revit is not a render program.   It includes a render engine that will give you a decent rendering but you need to do a good job modeling and selecting your materials.  There is no majic here - just time and experience to get the best results from Revit.   For more realistic renders, you may have to go elsewhere.


This user is offline

 

Thu, Mar 5, 2015 at 8:02:22 PM | Rendered products are not a very high quality

#3

Ranger57


active

Joined: Sat, Feb 26, 2005
1 Posts
No Rating


Hi, I found the following settings to be good -

- define a region for the render

- set quality to medium

- set output to printer at 150dpi (still very good at 75dpi)

- play around with the sun settings to get the effect you want.


This user is offline

 

Fri, Mar 6, 2015 at 7:52:00 PM | Rendered products are not a very high quality

#4

KCren


active

Joined: Sun, Feb 20, 2011
0 Posts
No Rating


It depends on the material you use. If you have a lot of metalic materials (especially satin/matte) then you will need to set your min. quality to High. For more optimal results you copy the 'High' settings to Custom and increase the anti-alias to 7.

 

If you have a lot of time then you can set your quality to Best. Normally that's not necessary if you're doing interior renders because it take hours longer than you would if set to High.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Rendered walkthrough is blurry

Revit Building >> Technical Support

Tue, Dec 2, 2014 at 7:41:44 PM

4

Exterior/Interior Lighting in High Quality Rendering

Revit Building >> Technical Support

Wed, Mar 18, 2015 at 9:16:33 PM

0

How to get high quality output in revit2011

Revit Building >> Technical Support

Fri, Feb 8, 2013 at 7:22:16 PM

11

High Quality Rendering Error

Revit Building >> Technical Support

Thu, Mar 26, 2009 at 8:11:23 PM

6

high quality, small size families

General Discussion >> Revit Project Management

Fri, Mar 6, 2009 at 8:31:12 PM

1

Site Stats

Members:

1708212

Objects:

22271

Forum Posts:

151788

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.6377

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights