RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

274 Users Online (150 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> structural truss element not visible in section

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Dec 4, 2014 at 10:59:33 AM | structural truss element not visible in section

#1

KYLIEBRAITHWAITE


active

Joined: Wed, Aug 6, 2014
0 Posts
No Rating


Hi,

i have opened a structural revit model.

the truss element is visible in 3D but when i take a section through this area it is not visible in section

i have tried wireframe and turned everything on in visibility settings.

any ideas?


This user is offline

 

Thu, Dec 4, 2014 at 2:00:12 PM | structural truss element not visible in section

#2

Johnzo142


active

Joined: Fri, May 8, 2009
47 Posts
No Rating


Make sure your detail level for the view is set to medium or fine.


This user is offline

 

Thu, Dec 4, 2014 at 5:38:44 PM | structural truss element not visible in section

#3

KYLIEBRAITHWAITE


active

Joined: Wed, Aug 6, 2014
0 Posts
No Rating


tried that also.

it didn't work Sad


This user is offline

 

Thu, Dec 4, 2014 at 6:11:02 PM | structural truss element not visible in section

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 361 Votes


Turn it back to hidden line.

Check the VG settings for structural elements expand the categories and make sure you have those on.  

The discipline level should not matter here but change that and see what happens.

 

It could be the structural family settings that were used.



Edited on: Thu, Dec 4, 2014 at 2:13:05 PM

This user is offline

 

Thu, Dec 4, 2014 at 7:06:16 PM | structural truss element not visible in section

#5

Johnzo142


active

Joined: Fri, May 8, 2009
47 Posts
No Rating


You should also verify that the truss is in fact a 'Structural Truss' family and not a mass or generic model or somethig else.


This user is offline

 

Sun, Jun 28, 2020 at 12:05:03 PM | structural truss element not visible in section

#6

jamilamkansi


active

Joined: Sun, Jun 28, 2020
0 Posts
No Rating


To place the component in an elevation/section view

  1. Open the family file, or if the component is already placed in your project, select it and click Edit Family on the Options bar.
  2. On the Settings menu, click Family Category and Parameters.
  3. Select Work Plane-Based and click OK
  4. Save the family file (if you want) and click Load into Project on the Design bar.
  5. Select Override parameter values of existing types and click Yes in the Reload Family dialog box.
  6. Using the Ref Plane tool on the Basics tab of the Design bar, place a reference plane in plan view where this component will be placed.
  7. Name the reference plane.
  8. Open the elevation view.
  9. Click Component on the Basics tab of the Design bar, select the component type from the Type Selector, and then click Place on Work Plane on the Options bar.
  10. Select the work plane that you created and click OK to place the component on it.

https://knowledge.autodesk.com/support/revit-products/troubleshooting/caas/sfdcarticles/sfdcarticles/Inserting-components-in-elevation-view-s.html


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Members of the truss are not visible after rendering

Revit Building >> Technical Support

Sun, Jun 2, 2013 at 4:01:30 AM

2

Linked Structural model not visible in one section

Revit Building >> Technical Support

Mon, Jan 28, 2013 at 5:09:10 PM

6

truss not visible on framing plan

Revit Structure >> Technical Support

Mon, Apr 27, 2009 at 9:28:30 PM

4

connections in the structural truss

Revit Building >> Technical Support

Thu, Apr 4, 2013 at 3:38:14 PM

1

Linked Structural model not visible is certain rotated section views

Revit Building >> Technical Support

Tue, Dec 22, 2015 at 8:27:12 PM

11

Site Stats

Members:

1528747

Objects:

21315

Forum Posts:

151304

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.5143

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights