RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

205 Users Online (81 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Point Cloud in Revit 2014 no longer working in Revit 2015

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Aug 8, 2014 at 9:08:17 AM | Point Cloud in Revit 2014 no longer working in Revit 2015

#1

ArchimediaIE


active

Joined: Wed, Mar 12, 2014
0 Posts
No Rating


Hi, I have produced a survey in Revit 2014 from a Point Cloud which was converted to an RCP file in Autodesk Recap, and it works perfectly, however, when I try to open it in Revit 2015, the point cloud cannot be found. If I relocate the point cloud, it looks like it loads, however it doesnt. If I delete the link and try to load the point cloud again in Revit 2015, that doesn't work either. The origin of the pointcloud is very far away so I am bringing in the cloud using the 'center to center' option.

Any advice would be very helpful, 

Thanks,

Peter.


This user is offline

View Website

Thu, May 14, 2015 at 9:44:15 PM | Point Cloud in Revit 2014 no longer working in Revit 2015

#2

pbashiri


active

Joined: Sun, Mar 4, 2012
0 Posts
No Rating


I am not sure if you are looking for an answer but you should check your 2014 file for "positioning " of your point cloud.

You have several options for positioning like Origin to Origin or center to center or by shared coordinate.

If you used a surveyor point cloud, they normaly use UTM coordination or universal and xyz comes with several digits which Revit can not deal

with it. so I think you should insert/point cloud in center to center position .

Hope it helps


This user is offline

 

Fri, May 15, 2015 at 8:23:06 AM | Point Cloud in Revit 2014 no longer working in Revit 2015

#3

ArchimediaIE


active

Joined: Wed, Mar 12, 2014
0 Posts
No Rating


Hi Pbashiri,

 

Thanks for your advice. Unfortunately I have tried all positioning options and you are correct the survey uses UTM (actually ITM which is in Ireland). Following numeous emails to Autodesk, they have confirmed that there is an issue with point clouds in Revit 2015, point clouds disappearing and not being aligned properly. They are working on the issue, however, I have noticed it's a problem in Revit 2016 also. 

 

There is an article about a similar issue with point clouds updating from 2014 to 2015 which I flagged to Autodesk and as a result they are working on a fix currently - 

 

http://knowledge.autodesk.com/support/revit-products/troubleshooting/caas/sfdcarticles/sfdcarticles/Point-Cloud-inserted-in-Revit-2014-file-changes-coordinates-when-file-is-upgraded-to-Revit-2015.html

 

Autodesk's response was to use Revit 2014, which isn't great if my client is using 2015 .

 

Thanks for your help anyway, it was much appreciated.


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit 2014 Point Cloud Plot Issue

Revit Building >> Technical Support

Fri, Apr 25, 2014 at 1:44:48 PM

1

Revit 2014 Point Cloud Benefits/limitations?

Revit Building >> Technical Support

Fri, May 24, 2013 at 1:00:13 PM

6

Export the Point cloud file to Auto CAD with Revit

General Discussion >> Revit Project Management

Wed, Apr 2, 2014 at 9:38:32 PM

2

Revit 2014 Cloud Rendering

Revit Building >> Technical Support

Mon, Jul 14, 2014 at 2:04:59 PM

1

Opening a 2015 drawing in Revit 2014

Community >> Newbies

Tue, Jul 29, 2014 at 2:11:58 PM

5

Site Stats

Members:

1454817

Objects:

20598

Forum Posts:

150689

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.2421

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights