RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

335 Users Online (150 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> Fittings not on pipe system.

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jun 2, 2014 at 3:26:14 PM | Fittings not on pipe system.

#1

caappold


active

Joined: Mon, Jun 2, 2014
0 Posts
No Rating


I am working on a project that was started using another project as a template.  The old project does not have the problem that I am running into.  Anytime that I draw a pipe the connected fitting goes onto the "undefined" system type and system classification. 

I have tired most of the different pipe types, IE copper, PVC, steel, etc... as well as all of the systems that are in the project, IE domestic cold water, sanitary, etc...  with no luck.  This is a realitively new problem.  Earlier work in the project did not have this issue. 

I'm sure that I have a messed up setting or something but I cannot find the problem.  This project contains the work of several people so scrapping it and restarting it is not an option.  I also could not delete just the offending system and recreate it because all of the systems are doing it. 

Could someone suggest a fix?  I have included a small snip if it helps.

Thank you to everyone in advance.



Attached Images

131803_bad_fittings.PNG

This user is offline

 

Mon, Jun 2, 2014 at 5:47:46 PM | Fittings not on pipe system.

#2

caappold


active

Joined: Mon, Jun 2, 2014
0 Posts
No Rating


UPDATE*

I thought that maybe that I could work on duct work instead of pipe but the same kind of thing is happening.  I set duct to return air and turn a 90 elbow and the elbow is on the "undefined" system.

 

 


This user is offline

 

Thu, Aug 14, 2014 at 5:30:42 PM | Fittings not on pipe system.

#3

Pikachu123


active

Joined: Thu, Dec 12, 2013
0 Posts
5 Stars: 1 Votes


We wwere having this issue too, and the only thing that remotely helped, not fixed, becuase it didn't always work, but about 80% of the time it did. If you make sure your run is connected>delete one piece of pipe> then draw a new piece of pipe with the system you want the run to be and connect it, it should update the rest of the run, that you set that pipe to be.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Pipe Fittings move during Synchronize

Revit Systems >> Technical Support

Wed, May 9, 2012 at 6:32:03 PM

0

How to get pipe fittings to appear as simple pipe lines?

General Discussion >> Revit Project Management

Thu, Mar 20, 2014 at 9:40:08 PM

12

18" (450mm) storm piping & related fittings

Revit Systems >> Technical Support

Fri, Apr 17, 2009 at 10:16:01 PM

4

Stumped on why window selection or crossing selection wont pick pipe fittings ?

Community >> Newbies

Mon, Nov 7, 2016 at 5:08:59 PM

3

Pricing Pipe Fittings

Revit Systems >> Technical Support

Tue, Sep 14, 2010 at 8:10:59 PM

0

Site Stats

Members:

1667792

Objects:

22120

Forum Posts:

151721

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 5.5597

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights