RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

176 Users Online (77 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> General Discussion >> Revit Project Management >> rendering problem

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Apr 8, 2014 at 3:59:30 PM | rendering problem

#1

ckchiu


active

Joined: Tue, Feb 18, 2014
0 Posts
No Rating


hi all, i have been trying to do my rendering in cloud, i set a floor under my building and set the texture to grass, when view on revit (realistic mode) the grass texture just can't be fully filled on the floor i created, and i tried to render, there are those strange white-shadow-ish stuff on the grass with some grass visible, i checked the lighting, which i picked "external: sun & artificial" with no time constraints, anyone encounted the same problem before and know the solution? thanks!



Attached Images

130433_Untitled.jpg

This user is offline

 

Tue, Apr 8, 2014 at 4:03:30 PM | rendering problem

#2

rbcameron2


active
rbcameron2 Avatar

Joined: Sun, Oct 19, 2008
101 Posts
4 Stars: 25 Votes


Raise the grass floor you made up 1/16" or higher.  You have two planes trying to co-exist together.  That is my guess.


-----------------------------------

RB Cameron

3D Medical Equipment

Download Revit Healthcare Models Now

Download Other Revit + 3dsMax Models Here

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit 2009 Rendering Problem(Black screen) [ 1 2 ]

Revit Building >> Technical Support

Mon, Apr 1, 2013 at 7:45:28 PM

27

Rendering Problem

Revit Systems >> Technical Support

Wed, Feb 6, 2013 at 7:41:48 PM

3

Problem while rendering

Revit Building >> Technical Support

Tue, Feb 12, 2013 at 7:37:23 AM

6

rendering

Revit Building >> Technical Support

Thu, Jan 26, 2012 at 5:54:10 PM

3

rendering problem with windows

Revit Building >> Technical Support

Fri, Jan 13, 2012 at 9:31:28 PM

3

Site Stats

Members:

1794565

Objects:

22510

Forum Posts:

151983

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6526

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights