RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

193 Users Online (81 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> The Studio >> column base constraints

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Feb 6, 2014 at 11:23:36 PM | column base constraints

#1

amcarch7


active

Joined: Mon, Apr 8, 2013
3 Posts
No Rating


Have inserted this column family into a project and can't for the life of me move it up or down using the base offset option in the properties box. started to look into it a bit (work plane settings in the family - constaints set to the base level in the family) but having no success.

Not sure if its an issue because it's a structural column?

I'm slotting it into Revit LT 2014 so not sure if's that an issue either?

Any help?....be much appreciated

Cheers



This user is offline

 

Fri, Feb 7, 2014 at 1:23:11 PM | column base constraints

#2

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 46 Votes


I'm not having any problems with it but I do not have LT.  Do you have the updates installed for your version? Are you getting an error when trying to adjust the base offset?


This user is offline

View Website

Sun, Feb 9, 2014 at 10:49:41 PM | column base constraints

#3

amcarch7


active

Joined: Mon, Apr 8, 2013
3 Posts
No Rating


Hi Tea,

Have installed Revit LT 2014 Update Releases 1 & 2. Tried it out again (loaded family into existing project - also into new project), still no joy.

No error message as such comes up. Just type a value into the properties box under constraints>base offset....then click apply...... and then just no response from the column in the model. ie, no offsetting up or down relative to the level it has been placed on depending on the value that is entered. The top offset is working fine. Not sure if it has anything to do with the elements at the base of the column for the family but if it seems to be working for you.....don't know what's going on at this end.....unless it's purely an LT issue? 


This user is offline

 

Mon, Feb 10, 2014 at 2:02:30 PM | column base constraints

#4

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 46 Votes


That is a good question, I took the family you gave me and inserted it in and have no problem with adjusting top and bottom offsets.  Hopefully someone with 2014 LT can take a look at this and see if it is an LT problem. 


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Column base plate tag units display.

Revit Structure >> Technical Support

Mon, Nov 17, 2014 at 8:24:40 PM

2

Base Plates & Graphical Column Schedules

Revit Structure >> Technical Support

Mon, Feb 22, 2010 at 5:51:01 PM

0

Isolated Foundation atching to column base: Revit 2010

Revit Building >> Technical Support

Thu, Jun 25, 2009 at 6:59:29 AM

0

Craftsman Column Problems

Community >> The Studio

Wed, Jun 25, 2014 at 7:16:06 PM

2

COLUMN BASE ELEVATION - TAG

Revit Structure >> Technical Support

Tue, Dec 2, 2014 at 7:25:37 PM

0

Site Stats

Members:

1794971

Objects:

22512

Forum Posts:

151983

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2085

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights