RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

329 Users Online (188 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Titleblock resized after export

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Feb 6, 2014 at 11:16:55 PM | Titleblock resized after export

#1

Hythacg


active

Joined: Mon, Oct 14, 2013
0 Posts
No Rating


I have a project with multiple sheets, and I have been exporting them as images. 3 of my 4 sheets print well, with my titleblock included, but on one of my sheets, the titleblock always ends up wrong. On this sheet, after eporting the sheet as a Tiff, like all the others, the titleblock shinks by 50% horzontaly, giving me a titleblock that is really thin, and out of proportion. This resizing leaves a large black spot where the titleblock should be. The titleblock on this sheet was made the same way as the others, just a blank 24x36 sheet with the image of the titleblock imported in.

I have put my A2 titleblock (the one that doesnt export right) onto another sheet, and it has worked. I guess this means it isnt a problem with the titleblock file, and it must be related to the GV settings or somthing.



Edited on: Thu, Feb 6, 2014 at 5:36:44 PM

Attached Images

128506_A2.png

This user is offline

 

Fri, Feb 7, 2014 at 2:32:22 PM | Titleblock resized after export

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 348 Votes


I see no reason for this happening but I have seen corrupted sheets.  Make a new sheet and move all your views to that.  Does it work now?


This user is offline

 

Fri, Feb 7, 2014 at 2:40:39 PM |

#3

Hythacg


active

Joined: Mon, Oct 14, 2013
0 Posts
No Rating


Weird, I just switched my A2 titleblock (the one that was being weird on the sheet) to an A3 titleblock (which I have already done before, with no luck) but this time it worked, and the A3 titleblock was fine. when I put the A2 back on it worked fine. Im not sure why its working now, but it is.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit 2012 Export To DWG. Titleblock exported as Block.

Revit Building >> Technical Support

Wed, Jun 12, 2013 at 11:16:23 PM

2

Titleblock issues

Revit Building >> Technical Support

Fri, Nov 6, 2009 at 7:02:16 PM

3

Getting Titleblock in centre of page

Revit Building >> Technical Support

Tue, Mar 30, 2010 at 12:13:05 PM

3

Titleblock question

Revit Building >> Technical Support

Thu, Jul 2, 2009 at 9:23:14 PM

6

Titleblock Parameters

Revit Building >> Technical Support

Tue, Apr 19, 2005 at 4:55:06 PM

2

Site Stats

Members:

1458528

Objects:

20466

Forum Posts:

150555

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.1443

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights