RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

217 Users Online (99 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> image when "render in cloud" black

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Jan 4, 2014 at 1:27:01 PM | image when "render in cloud" black

#1

helomycat


active

Joined: Wed, Nov 6, 2013
0 Posts
No Rating


hello,

I use "render in cloud" to render a exterior view and result image is black

I send my project to my friend, she render well

I don't know why, 

please help me



Attached Images

127402_1.png127402_2.png127402_3.png127402_4.png

This user is offline

 

Mon, Jan 6, 2014 at 2:11:23 PM | image when "render in cloud" black

#2

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 43 Votes


what version of Revit are you using?  Do you have all of the updates installed?  Are you using the same render settings as your friend is?


This user is offline

View Website

Mon, Jan 13, 2014 at 11:04:49 AM | image when "render in cloud" black

#3

helomycat


active

Joined: Wed, Nov 6, 2013
0 Posts
No Rating


I use revit 2014. I use the same setting render as my friend


This user is offline

 

Mon, Jan 13, 2014 at 1:39:35 PM | image when "render in cloud" black

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 346 Votes


This question was asked because it is important:> "Do you have all of the updates installed? "


This user is offline

 

Tue, Jan 14, 2014 at 2:51:32 PM | image when "render in cloud" black

#5

helomycat


active

Joined: Wed, Nov 6, 2013
0 Posts
No Rating


yes. And I upgraded successfully


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Images won't render!

Revit Building >> Technical Support

Thu, Sep 4, 2008 at 8:36:22 PM

9

where did "input image file" in "render appearance" go?

Revit Building >> Technical Support

Sun, Mar 3, 2013 at 4:41:50 PM

2

If you are having cloud rendering issues "Bug"

Revit Building >> Tips & Tricks

Mon, May 20, 2013 at 8:40:19 PM

4

Plan Render-No "View Size"?

Revit Building >> Technical Support

Tue, Jan 13, 2009 at 10:25:21 PM

4

Cloud render quality

Revit Building >> Technical Support

Fri, Apr 5, 2013 at 8:50:00 PM

3

Site Stats

Members:

1423141

Objects:

20410

Forum Posts:

150475

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.9273

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights