RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

157 Users Online (66 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Underlay using construction template on 2012 version

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Nov 25, 2013 at 1:37:41 AM | Underlay using construction template on 2012 version

#1

bonchaws


active

Joined: Tue, Sep 7, 2010
9 Posts
No Rating


I have always used the default template version but decided to try and use the construction template for a project I have just started.

I layed out   the main level walls  first and went to draw the foundation plan as I usually do.

Using the default template I have always been able to use the underlay and see the floor above so that I could layout my support for the above floor below as needed.

Using the construction template , working in the level below, the floor above will not display when I select it as my underlay .

Is there a way to get the level above to display? Never had this problem using the default template.

 


This user is offline

 

Mon, Nov 25, 2013 at 8:49:47 AM | Underlay using construction template on 2012 version

#2

ronmalit


active

Joined: Fri, Mar 30, 2012
113 Posts
5 Stars: 3 Votes


hi

construction template can underlay and show any levels that the default template can.

construction templates should normally display walls.

kindly check your visibily graphics, phase filter, and other settings that makes your walls disappear.

 


-----------------------------------

** dont be mad, i dont have much... i am homeless

This user is offline

 

Mon, Nov 25, 2013 at 1:07:09 PM | Underlay using construction template on 2012 version

#3

adgreen


active

Joined: Mon, Apr 8, 2013
43 Posts
No Rating


check properties...underlay, change it from none to your selected plan,

then change the underlay orientation from celing to plan....

hope it work


This user is offline

 

Thu, Nov 28, 2013 at 7:07:12 PM | Underlay using construction template on 2012 version

#4

bonchaws


active

Joined: Tue, Sep 7, 2010
9 Posts
No Rating


thank u,

Your suggestion to check the phase filter worked.

the phase was the problem. had to set both views to  the same phase.

apprecitate it.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Template Version

General Discussion >> Revit Project Management

Tue, Apr 22, 2014 at 7:02:58 PM

7

Construction template missing

Revit Building >> Technical Support

Mon, Mar 28, 2016 at 1:54:28 PM

1

Revit 2012 template family files (.rft)

General Discussion >> Revit Project Management

Tue, May 10, 2016 at 12:12:24 PM

1

Underlay as dashed lines 2012

Revit Building >> Technical Support

Mon, Nov 25, 2013 at 3:26:02 AM

4

Revit 2009 Crashing In View Template Creation

Revit Building >> Technical Support

Tue, Oct 25, 2011 at 4:45:51 PM

3

Site Stats

Members:

1793657

Objects:

22507

Forum Posts:

151979

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3798

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights