RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

19 Users Online (18 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Rendering not using full 100% CPU

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Nov 21, 2013 at 10:55:27 AM | Rendering not using full 100% CPU

#1

mneglia


active

Joined: Thu, Jul 7, 2011
7 Posts
No Rating


Hello,

I am doing a rendering in Revit Architecture 2013 and I noticed that the total CPU usage while the rendering is in progress is only at 25% - 30%. Normally, when you render, the CPU usage it is at 100%. Also, the rendering seems to be taking significantly longer than it should. But really it just seems to be stuck on 13% and the time keeps going. The file renders fine on outher computers.

My system is:

Intel Core 2

Quad 2.66ghh

8BG of RAM

Nvidia Quadro 600

Windows 8.1

 

Please help!

Thank you! 



Edited on: Thu, Nov 21, 2013 at 11:02:14 AM

-----------------------------------

Revit blog: www.bimeveryday.com

This user is offline

View Website

Thu, Jan 16, 2014 at 12:29:15 PM | Rendering not using full 100% CPU

#2

mahlisuh


active

Joined: Thu, Jan 16, 2014
0 Posts
No Rating


Are the other computers the same type of system?  I seem to remember hearing something about one windows program not being able to use more than a certain percentage of the CPU, or not being able to use more than one core if there are multiple.

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

New system, need CPU help

Revit Systems >> Technical Support

Thu, May 13, 2010 at 10:32:06 PM

1

Maximizing CPU in REVIT

Workflow & Implementation >> Hardware

Fri, Aug 15, 2008 at 3:39:39 PM

10

Rendering problem - Out of ideas!

Revit Building >> Technical Support

Sat, Jul 13, 2013 at 11:47:50 AM

5

Rendering Crashes

Revit Building >> Technical Support

Fri, Aug 6, 2010 at 12:50:23 PM

4

Vista 64-bit Memory Query

Workflow & Implementation >> Hardware

Fri, Mar 6, 2009 at 8:51:11 AM

1

Site Stats

Members:

2011560

Objects:

22931

Forum Posts:

152201

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4477

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights