RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

177 Users Online (51 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Show Hidden Line Tool not working for 2D details

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Oct 7, 2013 at 4:28:12 PM | Show Hidden Line Tool not working for 2D details

#1

jsel13


active

Joined: Wed, Mar 5, 2008
67 Posts
5 Stars: 1 Votes


I’m trying to show one 2D detail dotted that’s behind another 2D detail. but nothings showing through.  I'm using Revit 2013 and it’s a Detail View

i opened a new project in Revit 2013 and copied the same to families into a plan view, tried the show hidden line command and it worked. 

 

 

can anyone think of a reason why it didn’t work in the detail view but did work in the plan view?  

 

thanks!


This user is offline

 

Mon, Oct 7, 2013 at 5:17:45 PM | Show Hidden Line Tool not working for 2D details

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 370 Votes


Revit assumes you draw your 2D view the way you want it - therefore, there is no need for the linework tool.

 

All 2D work has a draw order - when you copied the family, the draw order must have changed so that must be what you saw. 



Edited on: Mon, Oct 7, 2013 at 12:18:02 PM

This user is offline

 

Mon, Oct 7, 2013 at 5:34:49 PM | Show Hidden Line Tool not working for 2D details

#3

jsel13


active

Joined: Wed, Mar 5, 2008
67 Posts
5 Stars: 1 Votes


that doesn’t make much sense to me. if you have a detail family with a mask in it, but want to show what’s behind it dotted in, you should be able to, whether it’s a detail view, plan view, section view or any other type of view.

 

 

when i brought it into the new project, it looked just like i had it when it wasn’t working. then i hit the Show Hidden Lines Tool and it showed dotted, just how i would have wanted it to look in my detail.  only it won’t work in the detail 


This user is offline

 

Mon, Oct 7, 2013 at 6:09:30 PM | Show Hidden Line Tool not working for 2D details

#4

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 45 Votes


Im a little confused at what your doing. Is your entire detail made of 2D components?  If it is then the show hidden lines does not apply.  You would just do this with hidden lines and the draw order as WWHub said.


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Hidden Line Tool not working through links.

Revit Building >> Technical Support

Tue, Jul 20, 2010 at 2:06:08 PM

1

Show Hidden Line - Not working the way I want it to

Revit Building >> Technical Support

Tue, Nov 20, 2012 at 4:52:43 AM

4

Show Hidden Lines Tool and Detail Elements

Revit Building >> Tips & Tricks

Fri, Nov 22, 2013 at 2:48:50 PM

7

Show Hidden Lines - Structural Foundations

Revit Building >> Technical Support

Thu, Jan 13, 2011 at 4:37:01 PM

1

Hidden Lines disappeared from all my Elevations

Revit Building >> Technical Support

Fri, Mar 1, 2013 at 6:37:04 PM

4

Site Stats

Members:

1650300

Objects:

22097

Forum Posts:

151692

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.5209

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights