RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

164 Users Online (60 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Materials Browser - Tiny Text

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Oct 1, 2013 at 1:14:39 AM | Materials Browser - Tiny Text

#1

srad600


active

Joined: Fri, Jun 4, 2010
12 Posts
No Rating


Hello Everyone -

I upgraded to Revit Architecture 2013 a few months ago, using it with few issues. Unfortunately I had an interesting thing happen today. When I went to choose the material for an extrusion, the editor menu opened, but the text is so small I cannot read it. I was hoping it was just a bug, and I closed and re-opened the software but the problem persists. Has anyone seen this issue before, and more to the point, doesn anyone know of a fix?

 

I've attached an image of the browser for reference. Any assistance is appreciated, thanks.



Attached Images

124438_MaterialBrowserImage.JPG

This user is offline

 

Tue, Oct 1, 2013 at 12:16:08 PM | Materials Browser - Tiny Text

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 378 Votes


Not a bug - it may be an install problem.


This user is offline

 

Tue, Oct 1, 2013 at 6:56:31 PM | Materials Browser - Tiny Text

#3

srad600


active

Joined: Fri, Jun 4, 2010
12 Posts
No Rating


Thanks for the response, what makes you think it may be an install issue?

The software has been installed and working fine for months (it was installed upon release), and Revit 12 was installed and working fine before that. This just happend yesterday with no modifications made to the software or workstation. I worked in the same file the day before without the problem. That does not seem to indicate an install issue to me.


This user is offline

 

Tue, Oct 1, 2013 at 7:04:11 PM | Materials Browser - Tiny Text

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 378 Votes


Did you install something else?  You don't say.  We have seen other software change a dll that then affects the installed Revit.


This user is offline

 

Tue, Oct 1, 2013 at 7:57:01 PM | Materials Browser - Tiny Text

#5

srad600


active

Joined: Fri, Jun 4, 2010
12 Posts
No Rating


Nothing has been installed on the system in months that I'm aware of. Our IT is 3rd party but he does not install software unless we ask him to, and I haven't had him install anything. I'm also the only person with access to this workstation, so I don't believe anyone else would have installed anything.

I did a net search and found one other instance of this issue on the Autodesk site, but there were no replies to that thread either. Seems like a strange issue...


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Bold text within the Project Browser?

Revit Building >> Technical Support

Mon, Jan 18, 2010 at 7:39:46 PM

2

Tiny Home/RV

General Discussion >> Wishlist

Mon, Jul 9, 2018 at 5:41:51 PM

1

revit 2013 material browser

Revit Building >> Technical Support

Thu, Jan 29, 2015 at 3:21:11 PM

2

Views open up tiny...

Community >> Newbies

Wed, Mar 28, 2012 at 1:29:37 PM

2

expand families in project brown

Revit Building >> Technical Support

Mon, Apr 25, 2016 at 10:39:26 AM

1

Site Stats

Members:

1819643

Objects:

22573

Forum Posts:

152003

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4127

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights