RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

26 Users Online (25 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> Newbies >> Title block labels not appearing in projct

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Aug 21, 2013 at 5:44:43 PM | Title block labels not appearing in project

#1

lukedemeur


active

Joined: Wed, Aug 21, 2013
2 Posts
No Rating


Hi,

I am in the process of setting up title blocks for our company but I am finding some labels are not appering when I load the title block in a project. Namely the Scale, Revision and file path parameters are not showing up. The others like sheet name, sheet no, drawing no, project tilte, designed and drafted etc....all work fine no problems when I load into the project, I dont understand??

I am not talking about custom parameter labels, I have figured out how to do that and they work fine, these are just the stock standard label parameters. This also happens when I load in a standard Revit title block that comes with revit, those parameters just dont show up for example the scale is just not there, when I go into the family for that standard revit title block its all there but its just not showing up in the project.

I have not found any post like this in searching around on different forums, there is plenty on custom label parameters but nobody seems to have this problem with the stock standard label parameters. Any Ideas??

Thanks

Edited on: Wed, Aug 21, 2013 at 8:06:15 PM



Edited on: Wed, Aug 21, 2013 at 8:06:53 PM

This user is offline

 

Thu, Aug 22, 2013 at 7:28:48 AM | Title block labels not appearing in projct

#2

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 46 Votes


Did you put a view on the sheet for it to read?  Did you add a revision to the project? 


This user is offline

View Website

Thu, Aug 22, 2013 at 7:37:05 AM | Title block labels not appearing in projct

#3

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 391 Votes


Without seeing your family, I doubt we can help you very much.  We have created our own sheets and the process works when done correctly.  Make sure you are using the correct process.  I just created a different titleblock with the project path last week so I know that works as well.

 

the stock titleblock doesn't work, then something is wrong with your installation.

What Revit?  What update?

 

 


This user is offline

 

Thu, Aug 22, 2013 at 5:36:25 PM | Title block labels not appearing in projct

#4

lukedemeur


active

Joined: Wed, Aug 21, 2013
2 Posts
No Rating


Thanks Guys,

It's all good...Being such a newbie I did not realise those parameters where dependent on actually placing a view and adding a revision stupid!  It all works well.  Thanks again for your time.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Title Block labels

Community >> Newbies

Sun, Apr 8, 2007 at 10:04:03 PM

2

Title Block Labels

Revit Building >> Technical Support

Wed, Feb 14, 2007 at 11:52:49 AM

0

Title Labels [ 1 2 ]

Revit Building >> Technical Support

Sat, Jun 29, 2013 at 12:54:18 PM

15

Labels in title block literally gone in project

Revit Building >> Technical Support

Thu, Nov 20, 2014 at 8:22:22 AM

6

Title block labels

Revit Building >> Technical Support

Thu, Sep 23, 2010 at 6:09:42 PM

1

Site Stats

Members:

2009768

Objects:

22931

Forum Posts:

152198

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 5.1288

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights