RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

169 Users Online (53 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> lights not working in 3D or rendering

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Jul 11, 2013 at 1:01:54 PM | lights not working in 3D or rendering

#1

yaknow


active

Joined: Tue, Feb 5, 2013
2 Posts
No Rating


I am having trouble with the lights showing up in a 3D view. First, they don't show up. Second, the rendering is black despite there being a large window behind the camera and 12 ceiling fixtures. The lights are not recessed. The rendering recognizes that there is a light source and they are the ones I have placed, but despite the settings all I get is a black screen for a rendering. I have rendered before and this has never occured. Is there a setting I am missing. I am used to Revit 2013, and am using 2012.



Attached Images

122080_light_problems.JPG

This user is offline

 

Thu, Jul 11, 2013 at 3:39:02 PM | lights not working in 3D or rendering

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 378 Votes


I have removed your other post - it is confusing to start two seperate threads on the same subject so please don't do that.

 

Are the lights on in the redering setup?

You probably have something (a solid) right in front of the camera. 

I don't see any lights on that ceiling in your 3D view.


This user is offline

 

Thu, Jul 11, 2013 at 3:56:36 PM | lights not working in 3D or rendering

#3

yaknow


active

Joined: Tue, Feb 5, 2013
2 Posts
No Rating


I didn't see it so I thought it didn't post so I reposted, my bad. Thanks for deleting it. I figured it out. The ceiling was blocking the lights because of the Design Options and the change in phase. I had to get the right setting set up for it to show up. Thanks.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Interior Lights are not working in Rendering

Revit Structure >> Technical Support

Wed, May 5, 2010 at 5:33:18 AM

6

rendering: can't get itnerior lights turned off

Revit Building >> Technical Support

Mon, Feb 27, 2012 at 12:14:44 PM

0

Exterior night rendering with interior lights on? R16

Revit Building >> Technical Support

Wed, Aug 3, 2016 at 6:23:36 PM

4

Lights not working when Rendering Sun and Articficial? Revit 2009

Revit Building >> Technical Support

Wed, Mar 17, 2010 at 9:38:51 AM

4

artificial lights not rendering

Revit Building >> Technical Support

Tue, May 7, 2013 at 11:52:56 AM

3

Site Stats

Members:

1819651

Objects:

22573

Forum Posts:

152003

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6259

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights