RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

68 Users Online (67 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Wall type properties not showing in section Revit Architecture 2012

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Jul 5, 2013 at 8:11:06 AM | Wall type properties not showing in section Revit Architecture 2012

#1

Ruggitech


active

Joined: Thu, Sep 20, 2012
3 Posts
No Rating


Thank you in advance!

We have edited the type properties of a wall in section globally for the project.  When we are in a building section some of these walls read with all there layers and others come in as just an outline. The wall reads fine in elevation and plan. 

This is where we are at in the investigation process.... we have tried deleteing the wall and creating a new to no avail.  Same holds true for wall sweeps and windows.  The only thing that seems to do the trick is adjusting the height of the wall.  If Iwe have the wall start below the floor level it shows up in section. See attached .jpeg for more info.

 



Attached Images

121879_Capture.JPG

This user is offline

 

Fri, Jul 5, 2013 at 8:35:00 AM | Wall type properties not showing in section Revit Architecture 2012

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 388 Votes


Your image doesn't help explain your problem at all.  Some pointers and text showing the problem would help.  I see two walls and they both seem to have their layers.

Whatever you are trying to show us is probably NOT a program problem but we can't help a whole lot without better information.


This user is offline

 

Fri, Jul 5, 2013 at 8:42:10 AM | Wall type properties not showing in section Revit Architecture 2012

#3

Ruggitech


active

Joined: Thu, Sep 20, 2012
3 Posts
No Rating


Thank you for the input new to the whole forum thing.  I attempted to mark up the image with the program I have at hand.  On a related note is I tell the "bad wall" in this second image to offset 1/64" off the "floor level"  the wall type properties show up and is greyed out



Attached Images

121883_Capture.JPG

This user is offline

 

Fri, Jul 5, 2013 at 9:17:46 AM | Wall type properties not showing in section Revit Architecture 2012

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 388 Votes


But both walls show their layers!!!!!  

The "bad wall" has a hole in it, that is the only difference.  Is there something there that is not supposed to be?


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Walls not showing up on section cuts

Revit Structure >> Technical Support

Tue, Feb 7, 2012 at 2:52:55 PM

4

Create Wall Section Type

Revit Building >> Technical Support

Thu, Jun 30, 2011 at 3:58:23 PM

2

Wall Type Preview not showing up

Revit Building >> Technical Support

Fri, Dec 28, 2007 at 9:45:17 AM

1

Section box in Section??

Community >> Newbies

Sat, Dec 10, 2011 at 10:23:01 PM

13

modified wall assembly (using cut profile) not showing correctly in 3D view?

Revit Building >> Technical Support

Tue, Mar 1, 2011 at 2:18:48 AM

4

Site Stats

Members:

1965567

Objects:

22851

Forum Posts:

152156

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 3.3642

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights