RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

202 Users Online (71 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> General Discussion >> Revit Project Management >> Revit 2014 - Color Schemes disappear when zooming

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Jun 26, 2013 at 5:01:38 PM | Revit 2014 - Color Schemes disappear when zooming

#1

lgalla20


active

Joined: Mon, Apr 27, 2009
2 Posts
No Rating


I have applied a color scheme to my floor plan. As I scroll in and out, the colors become chopped up and eventually disappear entirely. When I close the view and reopen it, the colors are completely filled again, but as soon as I zoom or move the view, the same happens. Has this happened to anyone else? If so, advice.


This user is offline

 

Wed, Jun 26, 2013 at 5:29:36 PM | Revit 2014 - Color Schemes disappear when zooming

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 361 Votes


This sounds like a video card problem.  Make sure you have the latest drivers installed and that your card is actually supported by AutoDESK.

You may have to turn off hardware acceleration under the Revit R pulldown / options.



Edited on: Wed, Jun 26, 2013 at 12:30:47 PM

This user is offline

 

Wed, Jun 26, 2013 at 5:34:50 PM | Revit 2014 - Color Schemes disappear when zooming

#3

lgalla20


active

Joined: Mon, Apr 27, 2009
2 Posts
No Rating


Thanks for the response. I went through that process and it still continues to have the same problem - and it is only with the color schemes. I am having no problems with filled regions, materials, 3d views, etc.


This user is offline

 

Tue, Oct 29, 2013 at 10:00:31 PM | Revit 2014 - Color Schemes disappear when zooming

#4

zmowery


active

Joined: Sun, Mar 6, 2011
1 Posts
No Rating


Did you ever find a solution to this problem?  I am having the same issue.  It is only happening on one level though, my other two levels are fine.  I have checked for duplicate rooms (none) and it is only a problem on my machine.  On other machines it is displaying fine.  Graphics card is up to date and supported, not sure what else to check.  Any help would be great!


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit Spot Elevations, Rooms and Color Schemes Problem

Revit Building >> Technical Support

Mon, Jun 24, 2013 at 5:46:35 PM

0

area color schemes

Community >> Newbies

Fri, Jan 27, 2012 at 6:07:13 PM

6

Color Schemes

General Discussion >> Revit Project Management

Wed, Jun 3, 2015 at 8:15:18 PM

9

Color Schemes - Revit 2009

Revit Structure >> Technical Support

Fri, May 8, 2009 at 5:02:04 PM

4

"System Color Schemes" not regular color schemes in Elevation or Section views

Revit Systems >> Technical Support

Mon, Mar 22, 2010 at 11:00:00 PM

3

Site Stats

Members:

1533944

Objects:

21325

Forum Posts:

151333

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.6133

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights