RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

233 Users Online (99 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> Joist dissapears on plan but is there

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jun 3, 2013 at 6:36:37 PM | Joist dissapears on plan but is there

#1

sblake


active

Joined: Tue, Jan 24, 2012
38 Posts
No Rating


I am putting joists in and if the span is shorter than 10', they dissapear on the plan. They are still there in the model when I cut a section. Any ideas? I am not getting any errors  and I put them in using a beam system.

 

Revit 2012


This user is offline

 

Mon, Jun 3, 2013 at 6:38:31 PM | Joist dissapears on plan but is there

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 371 Votes


Joists are flat - not sloping?

Where is plan cut plane?  & Joist elevation?


This user is offline

 

Mon, Jun 3, 2013 at 6:55:23 PM | Joist dissapears on plan but is there

#3

sblake


active

Joined: Tue, Jan 24, 2012
38 Posts
No Rating


Joists are sloping... I have attached two screen shots. It seems to have something to do with the span of the joists, because some are showing up and some are not. They are all at the same slope.

You can see the joists are there in the section...

 



Attached Images

120710_view_range002.jpg120710_view_range003.jpg

This user is offline

 

Mon, Jun 3, 2013 at 7:10:43 PM | Joist dissapears on plan but is there

#4

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 45 Votes


Are you sure they are at the same elevation? Attach an image of the section?


This user is offline

View Website

Mon, Jun 3, 2013 at 7:27:26 PM | Joist dissapears on plan but is there

#5

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 371 Votes


Tea - the section is shown to the right.

 

sblake - show us an elevation section parallel to the joists that just shows two of them - the short one to the right and the l;onger one just to the right of that.  Include a line in the section to show where this plan's cut plane is.


This user is offline

 

Mon, Jun 3, 2013 at 7:27:56 PM | Joist dissapears on plan but is there

#6

sblake


active

Joined: Tue, Jan 24, 2012
38 Posts
No Rating


I did attach the image of the section. They are on the same reference plane


This user is offline

 

Mon, Jun 3, 2013 at 8:06:34 PM | Joist dissapears on plan but is there

#7

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 45 Votes


Sorry I did not see the first section.


This user is offline

View Website

Mon, Jun 3, 2013 at 8:12:58 PM | Joist dissapears on plan but is there

#8

sblake


active

Joined: Tue, Jan 24, 2012
38 Posts
No Rating


That's alright.. I just hope to get any ideas of how to fix this.. very frustrating!


This user is offline

 

Mon, Jun 3, 2013 at 8:43:34 PM | Joist dissapears on plan but is there

#9

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 371 Votes


Make sure they are not in a different workset / DO / phase or something silly like that.  (Also plan region)

 

This may be like our short wall problem in architecture - a view range issue.

 

Or ... maybe a file corruption.  Did you try placing similar elements in a test file with the same view setup?


This user is offline

 

Mon, Jun 3, 2013 at 8:52:20 PM | Joist dissapears on plan but is there

#10

sblake


active

Joined: Tue, Jan 24, 2012
38 Posts
No Rating


No, I have not done a test. I put these in using the beam system, so they should all be on the same workset.

I'll keep working on it...


This user is offline

 

Mon, Jun 3, 2013 at 11:53:17 PM | Joist dissapears on plan but is there

#11

Manny


active

Joined: Tue, Apr 24, 2007
104 Posts
3.5 Stars: 6 Votes


change your view discipline to coordinations or change your view detial to medium.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

New Joist Family not visible on plan

Revit Structure >> Technical Support

Fri, Jul 20, 2007 at 2:05:27 AM

2

Joist symbolic cutback

Revit Structure >> Technical Support

Tue, Oct 27, 2009 at 8:34:03 PM

0

AAARRRGGGHH! Joist questions! [ 1 2 3 ]

Revit Structure >> Technical Support

Fri, Nov 18, 2011 at 3:13:38 PM

37

Joist Seats on sloped joists

Revit Structure >> Technical Support

Wed, Oct 24, 2012 at 6:27:46 PM

13

Sloped joist line type

Revit Structure >> Technical Support

Thu, Nov 25, 2010 at 6:25:02 PM

1

Site Stats

Members:

1691023

Objects:

22216

Forum Posts:

151746

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 5.6763

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights