RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

168 Users Online (65 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> BEAM

Search this ThreadSearch this Thread | Page 1 of 2 | 1 | 2 Next >>

Fri, May 17, 2013 at 9:26:57 PM | BEAM

#1

1045642112


active

Joined: Sun, Mar 22, 2009
28 Posts
No Rating


Hi,Every time when I place beams in a plan, I can't see them!I know the rules about the view range. I played a lot with it and also did a research at different forums to get an answer, but no results...I did also make a new project with new settings and new created custom beam family (with the Metric Structural Framing - Beams and Braces family in Revit folder).I can see the beams in 3D and sections, but never in the floorplans as it should be. If I enable an underlay, the beams appear very thin and grey, but that's not the intention...The beams also show up as it should be ONLY when the cut plane is set on height where the beams are. Also that's not the intention, because it will screw my drawing...Someone ever had the same problem? How to fix this?


This user is offline

 

Sat, May 18, 2013 at 3:36:51 AM | BEAM

#2

CDWdavid


active

Joined: Mon, Aug 4, 2008
153 Posts
5 Stars: 5 Votes


Please try followings:

1. Start a new project from your template.

2. In "Project Browser" under "Family", check if you have "Structural Framing", in there you should have some categories such as "Dimension Lumber", under it, there should have some lumbers like 2x12.

If you do not see those, that means you have to load them into your project first. Suppose that you do not have them, do followings:

a. Go to "Open", "Family", in "Imperial Library" under folder "Structural Framing", subfolder "Wood", select "Dimension Lumber" for example, and open it. 

b. Load it into your project. Then you will see "Structural Framing" in your Browser.

3. Since you are able to see them in 3D and sections, that means you have to adjust some settings.

a. Try to change scale to 1/2" = 1'-0", set detail level to "Fine" and visual style to "Wireframe". This setting will let you see those beams on floor plan Level 2, and ceiling plan Level 1.

b. If you still can not see them in ceiling view, then go to "View", "Visibility/Graphics", to see if "Structural Beam Systems" and "Structural Framing" are checked.

I think that will solve your problems.

Afterward, try to set those in your project template.



Edited on: Fri, May 17, 2013 at 10:46:27 PM

This user is offline

 

Sat, May 18, 2013 at 7:34:59 PM | BEAM

#3

1045642112


active

Joined: Sun, Mar 22, 2009
28 Posts
No Rating


Hi, thanks for the information.

I did exactly what you said. Actually, I did the same before. The problem is still there...Should I re-install revit? I don't understand why this is happening. I can see it in 3D view! Not in floorplan!!! 


This user is offline

 

Sat, May 18, 2013 at 7:47:50 PM | BEAM

#4

1045642112


active

Joined: Sun, Mar 22, 2009
28 Posts
No Rating


Look at the screenshots. I also did upload the .rvt file if you want to see it by yourself. I don't think I made a mistake, but you never know Smile



Attached Images

120121_2013-05-18214232.jpg120121_2013-05-18214251.jpg

This user is offline

 

Sun, May 19, 2013 at 12:17:57 AM | BEAM

#5

CDWdavid


active

Joined: Mon, Aug 4, 2008
153 Posts
5 Stars: 5 Votes


I didn't see the Revit file.

Please upload your file, and make sure it is under 2 MB.

You may purge all un-used.

I believe that somebody can figure it out.


This user is offline

 

Sun, May 19, 2013 at 8:07:36 AM | BEAM

#6

1045642112


active

Joined: Sun, Mar 22, 2009
28 Posts
No Rating


Sorry for that. I did upload it now again, now purged (0,8 MB)I hope someone will know what's going wrong. 



Attached Files

This user is offline

 

Mon, May 20, 2013 at 12:01:51 AM | BEAM

#7

mcantwell


active
mcantwell Avatar

Joined: Thu, Aug 24, 2006
86 Posts
5 Stars: 1 Votes


I've added an invisible model line that intersects the cut plane. (attached)

Not sure what the "proper" solution is.

 



This user is offline

View Website

Mon, May 20, 2013 at 4:57:29 AM | BEAM

#8

CDWdavid


active

Joined: Mon, Aug 4, 2008
153 Posts
5 Stars: 5 Votes


Hi 1045642112,

I think the problem was that your beam is an "Analytical Beam".

Please try this:

Click "Beam" in Structural tab, in beam "Properties", under "Sructural"; un-ckeck "Enable Analytical Model".

Let us know if that was the problem.



Edited on: Mon, May 20, 2013 at 12:00:14 AM

This user is offline

 

Mon, May 20, 2013 at 10:18:33 AM | BEAM

#9

1045642112


active

Joined: Sun, Mar 22, 2009
28 Posts
No Rating


Hi mcantwell,

Your file is saved in a later version of Revit. I got 2013.

CDWdavid,

I did exactly what you said, but that didn't help.But I have a question: don't you guys encounter this problem? Am I the only one? 


This user is offline

 

Mon, May 20, 2013 at 2:45:30 PM | BEAM

#10

CDWdavid


active

Joined: Mon, Aug 4, 2008
153 Posts
5 Stars: 5 Votes


Hi 1045642112,

Try this, edit your beam family, select the beam, go to "Visibility Settings", check both "Coarse" and "Medium", to see what happens.



Edited on: Mon, May 20, 2013 at 10:10:24 AM

This user is offline

 

Mon, Jun 3, 2013 at 12:24:58 PM | BEAM

#11

1045642112


active

Joined: Sun, Mar 22, 2009
28 Posts
No Rating


Hi, 

I did that. The visibility settings are all on. It doesn't help! Sad

any other helps?


This user is offline

 

Mon, Jun 3, 2013 at 3:19:24 PM | BEAM

#12

CDWdavid


active

Joined: Mon, Aug 4, 2008
153 Posts
5 Stars: 5 Votes


Hi 10456,

It worked with me.

Try to open the one you posted on the Forums. Go to "Families", select M_W-Wide Flange, right click, select "Edit", then that beam family will be opened for editing.

In Ribbon, click "Visibility Settings" in "Mode" tag, then "Family Element Visibility Settings" window will pop-up, check both "Coarse" and "Medium", then load into your project. In your project, go to "View Range", set the "View Depth" Level to "Unlimited". Then you can see the beam in Floor Plan, Level 1 view.

Then go to "Ceiling Plans", "Level 0", click "View" tag, go to "Visibility/Graphics", scroll down to "Structural Framing" check the "Visibility" box, then you can see that beam.

Was that you are looking for? Let us know.

 



Edited on: Mon, Jun 3, 2013 at 10:25:28 AM

This user is offline

 

Mon, Jun 3, 2013 at 4:46:15 PM | BEAM

#13

1045642112


active

Joined: Sun, Mar 22, 2009
28 Posts
No Rating


Hi David, thank you.

Setting up the viewrange to "unlimited" is giving other problems. when I do that I can see the beam, yes, but I also see things that I don't want to see. for example the walls of a level below. So, I don't think I can use this method Sad

I did use this one: http://www.screencast.com/t/TtRvmH116mz1

I don't think this is the right solution, but it works... 

I'm very disappointed to Revit, because it's so smart and so strong, but still couldn't fix this stupid beam problem. For the time being I will use this method (see link). I hope in the future to find the RIGHT solution for this.If you think I did something wrong or if you have other tactics, please write down. I will try! 


This user is offline

 

Mon, Jun 3, 2013 at 7:15:46 PM | BEAM

#14

CDWdavid


active

Joined: Mon, Aug 4, 2008
153 Posts
5 Stars: 5 Votes


Hi 10456:

I don't get what you are really looking for? Are you a structural engineer?

You still can do a lot of things, if you want to see the beams below the floor on level 1 view.

For example, if you want to see the structural beams and walls on level 0 in level 1 view but not those non-structrural walls. You can try followings:

1. Suppose the structural walls are full height, non-structural walls are 2800 mm, then you can set the view range "View Depth" "Associated Level" to Level 1, with Offset -500mm.

2. Go to Visibility/Graphics, change Floors Transpanrency to 75% for example, and change walls to Halftone.

This way that all structural walls, (which should be full-height), will be shown halftone, the beam underneath level 1 slab will be shown through the floor. The non-structural walls below will not be shown due to the view depth.

Does this achieve what your intent?

 

 

 



Edited on: Mon, Jun 3, 2013 at 2:17:21 PM

This user is offline

 

Mon, Jun 3, 2013 at 7:32:57 PM | BEAM

#15

1045642112


active

Joined: Sun, Mar 22, 2009
28 Posts
No Rating


Hi David,

Maybe I have to explain it better. sorry for that...I understand you, but this is what I want to achieve:I want to draw architectural floorplans (level 0, 1, 2 and roof). Level 0 is for the shops, so there will be concrete columns with concrete beams on it for carrying the other levels (appartments).So, when I watch my level 0, I want to see the beams that are placed IN level 0 carrying the other appartments.My floor plan level 0 settings are: top view range is set just under the level 1 floor.

Cut plane at 1200 (level 0)Bottom view range at 0 (level 0)So, I don't need to set view depth, because I don't want to see anything other then this level. Also don't want to see any beams from level -1 or level 1.That's what I want. Am I clear enough now? 

Thank you for your help,

 

Sef


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 2 | 1 | 2 Next >>



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Meeting Beam Systems to Glulam Beam

Revit Structure >> Technical Support

Wed, Jun 20, 2012 at 3:34:16 PM

3

Precast Beam System not sitting on beam

Revit Structure >> Technical Support

Thu, Jan 10, 2013 at 5:45:48 PM

2

Steel Beam to Beam Connection

Revit Building >> Technical Support

Fri, Jun 18, 2010 at 6:54:36 PM

1

Beam & Beam systems

Revit Building >> Technical Support

Tue, Oct 21, 2008 at 9:36:54 PM

1

Beam/joist going through wall

Revit Structure >> Technical Support

Thu, Sep 11, 2014 at 9:32:00 PM

9

Site Stats

Members:

1650538

Objects:

22097

Forum Posts:

151691

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.1274

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights