RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

203 Users Online (94 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Filled region not showing in elevation realistic mode

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, May 14, 2013 at 10:05:13 PM | Filled region not showing in elevation realistic mode

#1

niteshrupalia


active

Joined: Wed, Mar 25, 2009
18 Posts
5 Stars: 1 Votes


im trying to get filled region to show in realistic mode in my elevation but it keeps dissapearing every time, is there any way around this, or something I havnt done.


This user is offline

 

Wed, May 15, 2013 at 6:55:02 AM | Filled region not showing in elevation realistic mode

#2

Beaucoupnice


active
Beaucoupnice Avatar

Joined: Mon, Nov 19, 2007
93 Posts
3.5 Stars: 6 Votes


Realistic mode is a simple render of the 3D model only showing the material finishes. A filled region is a 2D tool that will not show up in realistic mode.

 

Previously when I have need to do what you ask, I have placed a 3D patterned object in the model and used that to the same purpose. Deleting it afterwards of course.


-----------------------------------

__________I'm the guy they come to when they didn't follow my recommended workflows.__________

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Filled Region Sketch Mode

Revit Building >> Technical Support

Tue, Nov 17, 2015 at 7:28:34 PM

1

Filled region within detail family not showing in design option

Revit Building >> Technical Support

Mon, Sep 22, 2014 at 12:24:46 AM

2

Filled region showing up in an underlay

Revit Building >> Technical Support

Fri, Dec 8, 2006 at 11:11:22 PM

4

Remove Model Filled Region @ Fixtures

Revit Building >> Technical Support

Wed, Aug 15, 2012 at 9:19:33 PM

2

Problem with filled region

Revit Building >> Technical Support

Mon, Apr 4, 2016 at 4:26:17 PM

1

Site Stats

Members:

1771080

Objects:

22438

Forum Posts:

151911

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8597

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights