RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

243 Users Online (109 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Surface pattern and Render Appearance Do Not Match

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, May 7, 2013 at 3:52:02 AM | Surface pattern and Render Appearance Do Not Match

#1

Inthemood


active

Joined: Sat, Apr 20, 2013
28 Posts
No Rating


Please refer to the attached image. 

 

I have a siding material that has Surface Pattern (Horizontal pattern) set up in Material Browser. In Hidden Line view, the horizontal pattern shows up. They perfectly aline, but in Realistic View, they just don't. 

 

After searching online, I could select one individual hatch pattern to align/rotate, but I am not able to select any hatch line no matter how many Tab key I press or move around the mouse cursor. 

 

Please help. Thank you in advance. 



Attached Images

119547_Texture.png

This user is offline

 

Tue, May 7, 2013 at 10:06:12 AM | Surface pattern and Render Appearance Do Not Match

#2

Beaucoupnice


active
Beaucoupnice Avatar

Joined: Mon, Nov 19, 2007
93 Posts
3.5 Stars: 6 Votes


The jpg which is used to render the panel cant be associated with the line pattern. You will need to go into the materials editor, pick your material, open the asset manager and click on the jpg image of the pattern. A properties window of the jpg will come up and you will need to adjust its positioning in the x and y coordinates to shift the jpeg pattern to line up. It may take a couple of tries. Alternatively you make that panel as a small wall element with the same external finish as your main wall. This way they will both be the same finish and should align.

-----------------------------------

__________I'm the guy they come to when they didn't follow my recommended workflows.__________

This user is offline

 

Tue, May 7, 2013 at 2:42:01 PM | Surface pattern and Render Appearance Do Not Match

#3

Inthemood


active

Joined: Sat, Apr 20, 2013
28 Posts
No Rating


I'm not sure I follow you 100%, but I used Texture Alignment under Surface Pattern in Material Browser. In other tutorials, there are red lines over jpg img, but I'm only seeing jpg. When I clicked arrows, the image doesn't move. But after I hit Apply, I see the material on walls do move. 

 

The problem is, when the material move, they move together on the large wall and the small wall. So they are still misaligned. Can I move the material on an individual object separately, not globaly? Tutorials say, I can click surface pattern in Hidden Line view, and change it. But a. I am not able to select any hatch line, b. the hatch lines are perfectly aligned already. 


This user is offline

 

Tue, May 7, 2013 at 3:37:22 PM | Surface pattern and Render Appearance Do Not Match

#4

brettgoodchild


active
brettgoodchild Avatar

Joined: Sat, Feb 4, 2006
425 Posts
4 Stars: 17 Votes


Easy method...make that part of the balcony as part of the wall by modifying the profile...that will align the material coordinates if that is all you are looking for. Not technicaly the best way or correct way to model it though.

 

This is happening because the smaller part has different start and end coordinates and how Revit manages pattern justification.

 

Most texture maps (images) will allow you to align the pattern and the image but if these walls were modeled seperately, adjusting that may not help due to that alignment being a global change and you risk adjusting the wall that is properly aligned thus far.

 

Otherwise, as mentioned below you could adjust the material coordinates yourself but you would have to make a seperate material for the part that is not aligning properly otherwise you will be adjusting the wall and that part at the same time as they are currently using the same material.

 

 


-----------------------------------

"You cannot escape the responsibility of tomorrow by evading it today. "
                             ~ Abraham Lincoln

This user is offline

 

Tue, May 7, 2013 at 3:58:13 PM | Surface pattern and Render Appearance Do Not Match

#5

Inthemood


active

Joined: Sat, Apr 20, 2013
28 Posts
No Rating


I'm not sure I follow you 100%, but I used Texture Alignment under Surface Pattern in Material Browser. In other tutorials, there are red lines over jpg img, but I'm only seeing jpg. When I clicked arrows, the image doesn't move. But after I hit Apply, I see the material on walls do move. 

 

The problem is, when the material move, they move together on the large wall and the small wall. So they are still misaligned. Can I move the material on an individual object separately, not globaly? Tutorials say, I can click surface pattern in Hidden Line view, and change it. But a. I am not able to select any hatch line, b. the hatch lines are perfectly aligned already. 


This user is offline

 

Tue, May 7, 2013 at 4:44:06 PM | Surface pattern and Render Appearance Do Not Match

#6

Inthemood


active

Joined: Sat, Apr 20, 2013
28 Posts
No Rating


brettgoodchild, 

I couldn't modify the wall since they are differenet in thickness. Also, the wall has bottom extension. But I got a hint from your answer: different end/start coordinate. Instead of trying to map the material, I just physically moved the terrace siding object up and down after making it very long. I found the texutre alignment, then grapped top/bottom handle to make it shorter. This problem is solved. Thanks.

 

However, I am still not able to select any hatch pattern to modity the surface pattern. Any idea about that? 

 

ps. why is my post duplicating? 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Surface pattern vs. Render Pattern

Revit Building >> Technical Support

Fri, Aug 21, 2009 at 8:12:33 PM

1

Surface pattern

Revit Building >> Technical Support

Mon, Sep 10, 2007 at 4:18:01 PM

1

Render Appearance Library - Reloading

Revit Building >> Technical Support

Wed, Mar 18, 2009 at 6:04:31 PM

1

New Render Appearance

Revit Building >> Technical Support

Tue, Jul 6, 2010 at 2:45:22 PM

6

Surface pattern problem

Revit Building >> Technical Support

Tue, May 18, 2010 at 2:15:56 PM

3

Site Stats

Members:

1390652

Objects:

20298

Forum Posts:

150343

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 11.7831

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights