RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

45 Users Online (44 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Lines not showing on elevation and cross section views

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Mar 11, 2013 at 11:56:06 PM | Lines not showing on elevation and cross section views

#1

Stavross


active

Joined: Sun, Feb 24, 2013
1 Posts
No Rating


Hey everyone. Im using Revit Architecture 2013 and I am having an issue with some lines not coming through in a cross section view.

You will see the attached image. The image is supposed to show a floor bearer 100x50 and is classified as Structural Framing. in #D view it looks perfect, but for some reason the lines are not showing. The best I could do was change the 'Sticky Symbol location to represent the line at the top or bottom.

My question is how do i get these lines to show properly? I am new to this and it is the one of the final touched before I load some sections onto sheets.

Please help.

If you need any other info please let me.

 



Attached Images

117228_Example.jpg

This user is offline

 

Tue, Mar 12, 2013 at 7:43:57 AM | Lines not showing on elevation and cross section views

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 388 Votes


Change your view resolution and see what happens.

BTW - You know what "lines" you mean but we can only guess......


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

elevation lines obscuring everything else (revit 2015)

Revit Building >> Technical Support

Tue, Apr 14, 2015 at 2:05:53 PM

6

Changing line types and styles in cross section views, wall types etc...

Community >> The Studio

Wed, Apr 12, 2006 at 12:52:32 AM

3

Section Bubbles

Community >> Newbies

Thu, Aug 5, 2010 at 6:42:16 AM

1

Section Lines not showing up on a plan

Revit Building >> Technical Support

Thu, Jan 8, 2009 at 9:32:28 AM

1

Building Section callout not showing in plan views

Revit Building >> Technical Support

Fri, Mar 11, 2016 at 3:41:54 PM

10

Site Stats

Members:

1984314

Objects:

22874

Forum Posts:

152175

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.9046

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights