RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

251 Users Online (121 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> where did "input image file" in "render appearance" go?

Search this ThreadSearch this Thread | Page 1 of 1 |

Sun, Mar 3, 2013 at 2:21:20 PM | where did "input image file" in "render appearance" go?

#1

SteveB


active

Joined: Sat, Oct 25, 2003
411 Posts
4 Stars: 4 Votes


My questions are best shown on the 2 screen captures. 

the render dialog (in r13) used to look like this... http://screencast.com/t/mo3cllrBc

now the render dialog (in my brand new 1 month old r13 from a new install) looks like this. http://screencast.com/t/tlLVK4Bju9ay

...and I can't find the place to enter a .jpg of my own choosing. 

Can anyone help? Thanks. 


This user is offline

View Website

Sun, Mar 3, 2013 at 4:32:32 PM | where did "input image file" in "render appearance" go?

#2

SteveB


active

Joined: Sat, Oct 25, 2003
411 Posts
4 Stars: 4 Votes


found it... Geez. buried under "relief pattern/image"

http://screencast.com/t/leMUNznzioZ

 


This user is offline

View Website

Sun, Mar 3, 2013 at 4:41:50 PM | where did "input image file" in "render appearance" go?

#3

SteveB


active

Joined: Sat, Oct 25, 2003
411 Posts
4 Stars: 4 Votes


correction...

http://screencast.com/t/QnFeXFptb

 


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Plan Render-No "View Size"?

Revit Building >> Technical Support

Tue, Jan 13, 2009 at 10:25:21 PM

4

image when "render in cloud" black

Revit Building >> Technical Support

Tue, Jan 14, 2014 at 2:51:32 PM

4

changing the "family" and "type" names

Revit Structure >> Technical Support

Mon, Apr 2, 2007 at 10:33:49 PM

3

Help needed for "Realistic facade appearance" !!

Revit Building >> Technical Support

Wed, Apr 23, 2014 at 12:42:10 PM

2

"Rendering appearance images missing"

Revit Systems >> Technical Support

Sat, Jun 20, 2009 at 11:22:39 AM

1

Site Stats

Members:

1492704

Objects:

21159

Forum Posts:

151143

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.3490

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights