RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

146 Users Online (40 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Section Head, Level Head, Elevation Tags All Changed Color

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Feb 27, 2013 at 7:20:37 PM | Section Head, Level Head, Elevation Tags All Changed Color

#1

breyrw


active

Joined: Mon, Aug 25, 2008
20 Posts
5 Stars: 1 Votes


Upon starting Revit this morning on my computer, ALL of the view links (section head, level heads, elevations, etc) as well as temporary dimensions and the grips of selected elements have all changed color from the typical blue color to orange.  The revit file was normal yesterday evening and is normal when opened on other machines in the office.  The computer had an update last night as evident by having to re-login to the machine this morning.  This is on Revit Structure 2012 and the machine is a Windows 7 64 bit.

Is there a place that controls the display of the linked views?  I am fairly certain that there isn't.  This must be related to the windows update.  It appears to have changed some system settings.  Anybody know of a way to change it back to blue?  A restart of Revit as well as a restart of the computer did not change it.

 

Thanks

 

 


This user is offline

 

Thu, Feb 28, 2013 at 5:00:47 PM | Section Head, Level Head, Elevation Tags All Changed Color

#2

Archispaz


active

Joined: Wed, Feb 20, 2008
9 Posts
No Rating


Over the past two days this has happen to a number of our terminals as well.  I have linked it to a Windows update for Windows 7 64 bit but have no idea how to fix it.  I have gone through every setting and all looks to be correct in Revit but have no idea where to begin looking in Windows.  If anyone knows the solution then please post.


This user is offline

View Website

Thu, Feb 28, 2013 at 5:12:04 PM | Section Head, Level Head, Elevation Tags All Changed Color

#3

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 46 Votes


See this thread.  Some people are restoring their system to just before the update.

 

http://www.revitcity.com/forums.php?action=viewthread&thread_id=29686


This user is offline

View Website

Thu, Feb 28, 2013 at 6:31:23 PM | Section Head, Level Head, Elevation Tags All Changed Color

#4

lazarus33


active

Joined: Wed, Dec 7, 2011
2 Posts
No Rating


I have the same problem. I accepted a windows update, and the section tags, view callouts, etc are now all orange. I could live with that exept I have also noticed that when I export a rendering, the rendering looks fine inside revit (2012) but the exported image the colors hanged drastically. Water is now orange, and some walls have the highlighted "blue" look. I would appreciate any help anybody has to offer to get the problem solved. Gotta love the automatic updates!!

 


This user is offline

 

Thu, Feb 28, 2013 at 6:56:19 PM | Section Head, Level Head, Elevation Tags All Changed Color

#5

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 46 Votes


From another post

 

"Try going to the "R", options, graphics and uncheck the use hardware box. Then restart your project. Worked for me."


This user is offline

View Website

Thu, Feb 28, 2013 at 7:07:06 PM | Section Head, Level Head, Elevation Tags All Changed Color

#6

lazarus33


active

Joined: Wed, Dec 7, 2011
2 Posts
No Rating


I just restored my system to how it was before the update, and everything is as it should be now. My question now is how to manage these automatic updates? This is twice now within the last couple of months where I accepted updates (one from windows, another from the computer mnfr) and things got screwed up. I really dont like the "accept the update and hope for the best" approach! 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Section Head Color Won't Change No Matter What! AAAAARGH!

Revit Building >> Technical Support

Tue, Mar 13, 2012 at 10:01:01 PM

3

section head color

Revit Structure >> Technical Support

Wed, Apr 4, 2007 at 9:27:23 PM

1

Section Head

Revit Building >> Technical Support

Fri, Nov 21, 2008 at 11:23:37 AM

6

Section tags not connecting to Tail

Revit Building >> Technical Support

Fri, Aug 17, 2012 at 4:54:04 PM

5

problem with section head

Revit Building >> Technical Support

Sun, Nov 26, 2006 at 10:49:05 PM

2

Site Stats

Members:

1795028

Objects:

22512

Forum Posts:

151980

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8202

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights