RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

217 Users Online (57 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Section marker not showing in plan view

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Feb 5, 2013 at 10:25:24 PM | Section marker not showing in plan view

#1

suedehart


active
suedehart Avatar

Joined: Fri, Oct 12, 2007
55 Posts
No Rating


This seems like a stupid question, but I've checked all the usual suspects and everything seems to be set properly and I'm still having the problem.  I have two roof plan views, with a section marker in one.  It won't show up in the other.  I checked the hide scale, view range, discipline, etc., and both views seem to be set the same.  Does anyone know of any other variables that might be causing the problem?


This user is offline

 

Tue, Feb 5, 2013 at 10:29:19 PM | Section marker not showing in plan view

#2

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 45 Votes


You have 2 roof plans that are the same?  Are the view ranges the same in both? And but the same I mean are they associated with the same level and have the same offset?  The section needs to be cutting through the level in order to see it.  If you have one roof plan higher than the other go to your section and drag it up above the roof.


This user is offline

View Website

Wed, Feb 6, 2013 at 1:50:45 PM | Section marker not showing in plan view

#3

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 371 Votes


Is one of the "plans" a detail plan? They behave differently from a floor plan.


This user is offline

 

Wed, Feb 6, 2013 at 2:22:53 PM | Section marker not showing in plan view

#4

suedehart


active
suedehart Avatar

Joined: Fri, Oct 12, 2007
55 Posts
No Rating


The height was exactly the problem.  The views were at two different levels, and the section wasn't vertically intersecting the higher "roof plan".  I stretched it in elevation view, and voila!  there it was.  

Thanks for your help!


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Section markers disappear in plan when cropping the section view.

Revit Systems >> Technical Support

Tue, Nov 27, 2007 at 9:33:58 PM

1

Visibility in Plan/Section Views

Revit Structure >> Technical Support

Tue, May 19, 2009 at 8:54:16 PM

5

Elevation Level Marker Associated To Wrong Floor Plan

General Discussion >> Revit Project Management

Wed, Feb 25, 2015 at 4:44:23 PM

4

SECTION MARKER

Revit Building >> Technical Support

Mon, Aug 30, 2010 at 3:57:12 PM

4

Section Mark Not appearing (i've checked the Hide scale...)

Revit Structure >> Technical Support

Wed, Jan 31, 2007 at 9:32:33 AM

3

Site Stats

Members:

1668408

Objects:

22121

Forum Posts:

151721

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 26.2887

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights