RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

167 Users Online (166 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> linked revit model disappears when I edit a floor or do an 'in place' model

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Dec 11, 2012 at 3:14:15 AM | linked revit model disappears when I edit a floor or do an 'in place' model

#1

Daveybdab


active

Joined: Fri, Apr 30, 2010
54 Posts
5 Stars: 1 Votes


Hi there

 

I am using Revit Structure 2012. I have an architects revit model linked to my model. When I am in one of my floor plans I can see the architects revit model. When I model a floor or draw a extrusion for an in place model (the part when you draw the pink lines) pretty much everything except the pink lines disappear!. I am guessing that there is some sort of visibility setting that I have not got on, but cant find it. Any help would be much appreciated..........One other thing is that when in the 3d view I do not have the same problem, I can see everything at all times, it just seems to be in the 2d views.


This user is offline

 

Mon, Dec 17, 2012 at 8:01:15 PM | linked revit model disappears when I edit a floor or do an 'in place' model

#2

dgcad


active
dgcad Avatar

Joined: Thu, Mar 17, 2005
1231 Posts
3.5 Stars: 36 Votes


Yes it's a graphics thing and it depends on your monitor and video card. Sometimes it's so faint you can't see anything. It follows the 'Halftone' setting under the Manage tab. See image. I think 2012 works the same way.



Attached Images

114422_cadclips_revit_halftone.png

-----------------------------------

.

FULL 'DOWNLOAD ACCESS' to all 850+ CADclips videos for only $150

 

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Issue creating mass floor area schedule (mix of families & 'model in place' mass

General Discussion >> Revit Project Management

Thu, Sep 27, 2012 at 7:05:36 AM

1

Not able to place room copied from linked model

Revit Building >> Technical Support

Wed, Mar 18, 2015 at 8:10:37 AM

4

Create a new family from a 'model in place'

Revit Building >> Technical Support

Tue, Jan 17, 2017 at 12:57:22 PM

3

Can't select the linked model

Revit Structure >> Technical Support

Mon, Aug 4, 2014 at 1:06:26 PM

1

'forms' not available in 'in place mass' or components.please help

Revit Building >> Technical Support

Fri, Aug 30, 2013 at 3:20:58 AM

2

Site Stats

Members:

1985008

Objects:

22874

Forum Posts:

152175

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 3.1833

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights