RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

198 Users Online (74 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Topography points Crash in Revit 2013

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Oct 31, 2012 at 4:38:21 AM | Topography points Crash in Revit 2013

#1

timeng


active

Joined: Thu, Apr 19, 2012
1 Posts
No Rating


Hi Guys,

I'm trying to create a Topography from and Survey DWG but it is flat so I have to place the individual elevation points in one by one, (Ranging rom 1.5m to 10.0m) I am placing the point along the contour line to create the correct fall of the land but once all the points are in and I got to "Finish" Revit crash's - just shuts down, no recovery file just shuts down instantly.

I am now just doing one contour line worth of points at a time, finishing and then saving, then continuing, but even that sometimes crash's.

Has anyone seen this? or knows why this is happening? it's very frustrating.

 

Thanks in advance


This user is offline

 

Wed, Oct 31, 2012 at 9:34:47 AM | Topography points Crash in Revit 2013

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 197 Votes


Did you installed the 2 "Web Updates" for 2013?

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Topography Quality

Revit Building >> Technical Support

Mon, Jun 29, 2009 at 11:52:06 AM

14

Topography won't generate off points

Revit Building >> Technical Support

Fri, Oct 27, 2017 at 10:09:56 AM

7

Exporting topography points from Revit to AutoCad

Revit Building >> Technical Support

Sat, May 23, 2015 at 4:21:41 PM

5

Create topography from instance not picking up points

Revit Building >> Technical Support

Wed, Jan 30, 2013 at 3:51:10 PM

2

Topography

Revit Building >> Technical Support

Wed, Oct 19, 2016 at 11:19:21 AM

2

Site Stats

Members:

1473736

Objects:

21055

Forum Posts:

151018

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.6857

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights