RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

246 Users Online (87 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Face based family not detecting correct face

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Sep 28, 2012 at 6:06:53 PM | Face based family not detecting correct face

#1

joelroderick


active

Joined: Wed, Sep 9, 2009
4 Posts
No Rating


Revit 2013 Update Release 1

Scenario:

I have a wall stype with several sweeps.  When placing a face based family, it detects some of the faces perfectly and others it does not.

Attached is a project file with he offending family.

I am guessing it is the profiles I have attached to the wall style that are causing the issue.  I was hoping someone here could have a look and see if there is something I am missing...

Thanks for any help you can offer...

JR

 

 



Attached Images

111713_9-28-2012_12-52-04_PM.jpg

This user is offline

 

Fri, Sep 28, 2012 at 6:17:09 PM | Face based family not detecting correct face

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Is that a "Face-Based" family OR "Wall-Based"???

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Fri, Sep 28, 2012 at 6:19:16 PM | Face based family not detecting correct face

#3

joelroderick


active

Joined: Wed, Sep 9, 2009
4 Posts
No Rating


Face based.


This user is offline

 

Fri, Sep 28, 2012 at 6:29:50 PM | Face based family not detecting correct face

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 371 Votes


I believe you are correct.... it is the profiles.  Some things will not host (or cut).


This user is offline

 

Fri, Sep 28, 2012 at 6:36:37 PM | Face based family not detecting correct face

#5

joelroderick


active

Joined: Wed, Sep 9, 2009
4 Posts
No Rating


What is really strange it that this same family works fine on other profiles.  It's hit and miss.  I can't narrow down what is different.


This user is offline

 

Mon, Oct 1, 2012 at 1:32:20 PM | Face based family not detecting correct face

#6

jlights


active

Joined: Tue, Dec 18, 2007
146 Posts
3 Stars: 2 Votes


check to make sure the reference planes in the wall sweeps are all Strong References. If they are Not References, that may be causing the problem.


-----------------------------------

jlights

This user is offline

View Website

Mon, Oct 1, 2012 at 1:52:52 PM | Face based family not detecting correct face

#7

joelroderick


active

Joined: Wed, Sep 9, 2009
4 Posts
No Rating


No luck...

To add to the cofusion, face based families work on some of the planes of the profile and not on others.  All lines are set to be strong references.


This user is offline

 

Sun, May 14, 2017 at 7:00:40 PM | Face based family not detecting correct face

#8

rinesh355


active
rinesh355 Avatar

Joined: Tue, Jul 27, 2010
21 Posts
3 Stars: 3 Votes


version:  revit 2017

 

in sweep profile

change lines into model line and made them strong reference.

check attachmet. (face base generic model support face of wall sweep)



This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

arraying a face based family around a curved face

Revit Building >> Technical Support

Thu, Oct 2, 2008 at 9:31:50 AM

6

How would you modify a family from face-based or hosted to one that is not?

Revit Building >> Technical Support

Mon, Sep 26, 2011 at 1:39:50 PM

1

changing type of a family from wall based to face based

General Discussion >> Revit Project Management

Thu, Mar 4, 2010 at 2:24:37 AM

7

Face-Based Family for Void Form?

Revit Structure >> Technical Support

Wed, May 18, 2011 at 3:19:38 PM

7

Scheduling Problem with Face Base Families

Revit Building >> Technical Support

Tue, Jul 15, 2014 at 1:59:16 PM

2

Site Stats

Members:

1668284

Objects:

22121

Forum Posts:

151721

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.1309

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights