RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

178 Users Online (92 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Graphic problems while in 3D Realistic view in 2013

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Sep 25, 2012 at 4:55:54 PM | Graphic problems while in 3D Realistic view in 2013

#1

treeves1968


active

Joined: Mon, Feb 16, 2009
51 Posts
No Rating


Hello,

I am having some graphic problems with Revit version 2013 Suite. See attached for an example. My desktop does not

do this. This only happens on my laptop that I just got. The laptop is a high end Asus machine. Has anyone ever seen

this or know of a quick easy fix? I am going to format this machine anyway and clean install everything. I am just in

the middle of a project right now and need this machine so I dont have time to format it right now. I just cant figure out

what would make all those weird shadows or whatever they are. They seem to be related to the actual glass on all the

windows. It doesnt matter if I use Revit's horrible windows or the pella or kolbe families...they all do the same thing. It

doesnt really affect the plans or elevations, it is really annoying though! It also doesnt look good when I am trying to

show the model to a client and it is doing that. Trying to figure out if this is a Revit problem or a video card setting.

Any help or advice would be appretiated, thanks.



Attached Images

111542_Revit3DExample.JPG

This user is offline

 

Tue, Sep 25, 2012 at 6:03:46 PM | Graphic problems while in 3D Realistic view in 2013

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 198 Votes


Graphic card issue, update drivers and check again....

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Tue, Sep 25, 2012 at 9:10:41 PM | Graphic problems while in 3D Realistic view in 2013

#3

treeves1968


active

Joined: Mon, Feb 16, 2009
51 Posts
No Rating


Yep, that was it. I got rid of the existing nvidia driver and did a clean install on the new driver and the problem seems to be gone now...thanks.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit Architecture 2013 extremely slow in 3d Realistic View ambient and sunlight

General Discussion >> Revit Project Management

Sat, Mar 9, 2013 at 2:36:48 AM

6

Walkthrough in realistic view, not rendered

Revit Building >> Technical Support

Wed, Aug 27, 2014 at 5:00:38 PM

1

Revit tree not showing shadow in realistic or rendered view

Revit Building >> Technical Support

Fri, Mar 18, 2016 at 3:37:28 PM

4

Realistic View vs. Rendered View

Community >> Newbies

Wed, Nov 5, 2014 at 1:41:26 PM

3

Graphic Display Options Unavailable

General Discussion >> Revit Project Management

Thu, Sep 4, 2014 at 1:00:15 PM

1

Site Stats

Members:

1551100

Objects:

21383

Forum Posts:

151400

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8638

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights