RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

45 Users Online (44 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Loading downloaded components into project

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Jul 31, 2012 at 7:34:54 PM | Loading downloaded components into project

#1

snacksandsnacks


active

Joined: Tue, Jul 31, 2012
2 Posts
No Rating


This is probably a really simple question but I'm new to Revit, so I hope someone can help. I'm using Revit 2012.

When I open downloaded 3D components from RevitCity they appear as they did online. For example, a blue car looks exactly like a 3D blue car. But when I load the family into the project, the blue car is covered in a bunch of lines (the lines that make up the drawing, I assume). How do I adjust the settings so that the components just looks normal?


This user is offline

 

Wed, Aug 1, 2012 at 3:31:11 AM | Loading downloaded components into project

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 201 Votes


In project you need to change the "Visual Style" to have the same effect, I believe you have your view in "hidden lines" style and not in shade or reallistic.

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Wed, Aug 1, 2012 at 9:14:43 AM | Loading downloaded components into project

#3

snacksandsnacks


active

Joined: Tue, Jul 31, 2012
2 Posts
No Rating


Yes that was more or less it, thank you. I had to uncheck "show edges" in the visual style menu.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Problem loading components

Revit Building >> Technical Support

Mon, Sep 28, 2009 at 3:43:40 AM

4

problem loading components

Revit Building >> Technical Support

Sun, Apr 26, 2009 at 2:21:18 PM

6

LOADING DOWNLOADED FAMILIES

Revit Building >> Technical Support

Mon, Feb 19, 2018 at 3:25:48 PM

3

Not All Downloaded Revit Families Appear After Loading

Community >> Newbies

Sat, Mar 19, 2011 at 12:21:22 PM

3

version of components downloaded

Revit Structure >> Technical Support

Tue, Jul 16, 2013 at 3:44:50 PM

2

Site Stats

Members:

1963928

Objects:

22850

Forum Posts:

152159

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.0154

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights