RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

228 Users Online (92 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Phasing Graphics

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Jul 27, 2012 at 1:05:46 PM | Phasing Graphics

#1

beccabecca11


active

Joined: Thu, Dec 11, 2008
39 Posts
No Rating


Please help!  I have a project where I am trying to show the existing floor plan with demo walls/objects.  In both of these screen shots (two different projects) I have the phase set to "new construction" and phase filter set to "show previous + new".  Objects are demolished in the "new construction" phase.  Why are the objects showing up as dashed black lines in one project (preferred) and red in the other?  how do I get rid of the red?!



Attached Images

109338_revit_2.jpg109338_revit.jpg

This user is offline

 

Fri, Jul 27, 2012 at 1:46:38 PM | Phasing Graphics

#2

matthewh75


active

Joined: Thu, Aug 21, 2008
100 Posts
3 Stars: 3 Votes


Under the 'Manage' tab go to the Phases tab & check the 'Graphic Overides' tab & compare one project to another


This user is offline

View Website

Fri, Jul 27, 2012 at 1:53:43 PM | Phasing Graphics

#3

beccabecca11


active

Joined: Thu, Dec 11, 2008
39 Posts
No Rating


yeah, they are both the same?


This user is offline

 

Fri, Jul 27, 2012 at 1:56:14 PM | Phasing Graphics

#4

Polar


active

Joined: Sun, Dec 7, 2008
57 Posts
No Rating


BeccaBecca - it may be just the difference between hidden line and shaded settings for the view...


-----------------------------------

think it - build it

This user is offline

 

Fri, Jul 27, 2012 at 1:57:09 PM | Phasing Graphics

#5

matthewh75


active

Joined: Thu, Aug 21, 2008
100 Posts
3 Stars: 3 Votes


Have you checked the override graphics in view?


This user is offline

View Website

Fri, Jul 27, 2012 at 2:05:34 PM | Phasing Graphics

#6

Polar


active

Joined: Sun, Dec 7, 2008
57 Posts
No Rating


attached are a couple of screen shots - one set to shaded and the other to hidden line - think that's the source of your problem



Attached Images

109348_view_hidden_line.PNG109348_view_shaded.PNG

-----------------------------------

think it - build it

This user is offline

 

Fri, Jul 27, 2012 at 3:47:27 PM | Phasing Graphics

#7

beccabecca11


active

Joined: Thu, Dec 11, 2008
39 Posts
No Rating


Polar - GENIUS!  can't believe I missed that.  Thanks.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Phasing Graphics and Detail Level

Revit Building >> Technical Support

Wed, Jan 13, 2016 at 5:24:29 PM

4

Phasing - Building Already Done but Dind't Set up Phasing

Community >> Newbies

Tue, Dec 15, 2009 at 1:40:42 PM

1

Single Family displaying w/ multiple graphics

Revit Building >> Technical Support

Fri, Sep 9, 2011 at 5:35:42 PM

3

category to show (only when NEW) w/ "new" linework graphics & w/ selected hatch

Revit Building >> Technical Support

Mon, Jan 11, 2016 at 4:46:55 PM

6

phasing

Revit Building >> Technical Support

Tue, Oct 23, 2012 at 1:20:21 PM

6

Site Stats

Members:

1465788

Objects:

20529

Forum Posts:

150607

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4309

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights