RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

233 Users Online (95 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> mssing surface pattern

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Jul 3, 2012 at 2:49:06 PM | mssing surface pattern

#1

Wader


active

Joined: Thu, Sep 2, 2010
11 Posts
No Rating


I have recently created a custom stone pattern, but when viewed in elevation and 3D all I see is a solid color.....and no pattern.  I can manipulate the color in the material editor.....under the surface pattern section, but I don't see any option to have no color fill.  I can't seem to get rid of the color to allow just the pattern to be visible.

As usual any advise is appreciated 



This user is offline

View Website

Tue, Jul 3, 2012 at 2:56:07 PM | mssing surface pattern

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 371 Votes


Your PDF was not helpful.  Was it the Green area? 

Did you assign this pattern to a material? 

Remember, a pattern does not render - only materials with an assigned jpg image will render.  The pattern is only good for non-rendered views.  So if you also want this to render, you will also have to set the image in the material.


This user is offline

 

Tue, Jul 3, 2012 at 3:09:51 PM | mssing surface pattern

#3

Wader


active

Joined: Thu, Sep 2, 2010
11 Posts
No Rating


The green area represents the area of the missing pattern.  The image is not a rendering just a shaded view. The problem is still there in hidden line view.


This user is offline

View Website

Tue, Jul 3, 2012 at 3:15:24 PM | mssing surface pattern

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 371 Votes


I'll ask again....

Did you assign this pattern to a material?

... And dit you assign this material to the wall...?

and I will also ask this - this is a model view - the hatch has to be a model hatch.


This user is offline

 

Tue, Jul 3, 2012 at 3:48:35 PM | mssing surface pattern

#5

Wader


active

Joined: Thu, Sep 2, 2010
11 Posts
No Rating


I assigned the pattern to the material and its renders as stone properly...its just that the pattern seems to be overridden by a color fill 


This user is offline

View Website

Tue, Jul 3, 2012 at 3:49:25 PM | mssing surface pattern

#6

Wader


active

Joined: Thu, Sep 2, 2010
11 Posts
No Rating


Its a model pattern as well


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Surface pattern problem

Revit Building >> Technical Support

Tue, May 18, 2010 at 2:15:56 PM

3

Surface pattern

Revit Building >> Technical Support

Mon, Sep 10, 2007 at 4:18:01 PM

1

Surface pattern move/align/adjust problems [ 1 2 ]

Revit Building >> Technical Support

Thu, Sep 17, 2020 at 3:29:33 PM

19

SURFACE PATTERN LINE WEIGHT

Community >> The Studio

Fri, Mar 28, 2014 at 7:30:00 PM

7

voronoi surface pattern

General Discussion >> Revit Project Management

Fri, Jun 24, 2011 at 7:14:03 PM

3

Site Stats

Members:

1689719

Objects:

22214

Forum Posts:

151745

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2389

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights