RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

85 Users Online (84 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Apply material to object style not working.

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Jun 14, 2012 at 3:35:43 AM | Apply material to object style not working.

#1

Dafpfy


active

Joined: Sat, Dec 29, 2007
286 Posts
3.5 Stars: 11 Votes


Hi,

 

In Revit 2013 i have an issue when i go to objectstyles / select a style to apply a material / select a material in the

material library / click ok,

and the material doenst apply itself to the object style,

 

Is this just with me or is it a rac 2013 problem?

any solutions?

 

Kind regards,

D.


-----------------------------------

"There is no path to peace,

peace is the path."

Mahatma Gandhi.

 

This user is offline

 

Thu, Jun 14, 2012 at 8:07:26 AM | Apply material to object style not working.

#2

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4 Stars: 47 Votes


Have you tried changing the material of the actual object in its properties?


This user is offline

View Website

Thu, Jun 14, 2012 at 10:55:54 AM | Apply material to object style not working.

#3

dgcad


active
dgcad Avatar

Joined: Thu, Mar 17, 2005
1231 Posts
3.5 Stars: 36 Votes


I agree. I seldom use an Object Style to control a material (although you can and it depends on the 'Catergory').

 

Manage the material at the element / family  level. Changing the material of the object style changes the material of all elements of that 'Category' which is not usually a good thing.


-----------------------------------

.

FULL 'DOWNLOAD ACCESS' to all 850+ CADclips videos for only $150

 

This user is offline

View Website

Thu, Jun 14, 2012 at 11:21:39 AM | Apply material to object style not working.

#4

TKennedy


active

Joined: Wed, Oct 7, 2009
654 Posts
4 Stars: 7 Votes


The OS assigned material only affects families without assigned materials, it's basically just there to assign a default material for a category. If there is a material assigned inside the family, that's what will be used.


This user is offline

 

Fri, Jun 15, 2012 at 2:17:23 AM | Apply material to object style not working.

#5

Dafpfy


active

Joined: Sat, Dec 29, 2007
286 Posts
3.5 Stars: 11 Votes


TKennedy is correct and that is what i am using it for.

 

so anyone else have trouble applying materials in objectstyles?


-----------------------------------

"There is no path to peace,

peace is the path."

Mahatma Gandhi.

 

This user is offline

 

Fri, Jun 15, 2012 at 7:31:51 AM | Apply material to object style not working.

#6

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 391 Votes


Dafpfy,

 

I don't usual change the defaults so I tried this in 13 on a default wall and did not have a problem.  Perhaps what you are trying to change is in a different category or defined differently in the family.


This user is offline

 

Fri, Jun 15, 2012 at 7:33:23 AM | Apply material to object style not working.

#7

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 391 Votes


BTW

 

I don't know why AutoDESK had to screw around with this process.  They sure made the material library harder to use.  Those darn AutoCAD programmers again!


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Object Style not showing unless object highlighted

Community >> Newbies

Thu, Jun 8, 2017 at 3:29:24 AM

2

Material schedule not picking up materials in railing object

Revit Building >> Technical Support

Fri, May 6, 2011 at 4:03:35 PM

2

Sketchup to Revit - Layer/Material Problems [ 1 2 ]

Revit Building >> Technical Support

Thu, Jun 10, 2010 at 11:04:46 AM

23

Object Styles

Revit Building >> Technical Support

Thu, Oct 4, 2007 at 10:42:57 AM

8

Object Material Not Showing

Revit Building >> Technical Support

Wed, Dec 9, 2015 at 9:05:15 AM

5

Site Stats

Members:

2018269

Objects:

22949

Forum Posts:

152183

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.1787

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights