RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

183 Users Online (58 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Furniture Visibility

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, May 21, 2012 at 3:53:52 PM | Furniture Visibility

#1

amber01aggie


active

Joined: Wed, May 21, 2008
24 Posts
No Rating


Revit Arch 2012

This issue is driving me batty.

I am attempting to place furniture families on a second floor plan.  They are not visible when I place them.

1) I have placed the same furniture on the first floor plan with no visibility issues.

2) The second floor plan view has a similar view range as the first floor plan.

3) The furniture workset is not hidden (in fact I have turned all worksets to visible and double-checked the workset the furniture is placed in).

4) When I reveal hidden elements in this view, the furniture appears but is not highlighted in red.  This should tell me that the component is visible, right?  Wrong.

5) The furniture is placed on the referenced plane.

6) The furniture appears in elevations.

7) Other components, such as casework families, appear in the appropriate manner.

Any ideas?

Thanks a ton!


This user is offline

 

Mon, May 21, 2012 at 4:18:04 PM | Furniture Visibility

#2

amber01aggie


active

Joined: Wed, May 21, 2008
24 Posts
No Rating


Imports in families was turned off. 


This user is offline

 

Mon, May 21, 2012 at 4:26:49 PM | Furniture Visibility

#3

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 45 Votes


Do you have phasing on your project, it may be on the wrong phase?


This user is offline

View Website

Mon, May 21, 2012 at 4:33:48 PM | Furniture Visibility

#4

amber01aggie


active

Joined: Wed, May 21, 2008
24 Posts
No Rating


I went to Visibility/Graphic Overrides for the view and under Imported Categories I selected Imports in Families to be visibile.  This resolved the issue.  Apparently in the families I was using there were no model lines representing the imported models.  And thus, nothing appeared.

At any rate, this issue was resolved.  Thank you.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Turning off selective Furniture

Revit Building >> Technical Support

Thu, Jun 21, 2007 at 2:59:23 PM

3

Furniture Tags & Sketchup Furniture Components

Revit Structure >> Technical Support

Sat, Dec 5, 2015 at 3:35:33 AM

3

Furniture families will not show up

Revit Building >> Technical Support

Mon, Mar 10, 2014 at 1:02:40 PM

1

Difference between Furniture & Furniture Systems

Revit Building >> Technical Support

Thu, Jan 4, 2007 at 8:37:47 PM

4

Turning off Certain Furniture

Revit Building >> Technical Support

Tue, Jun 20, 2006 at 7:09:52 PM

4

Site Stats

Members:

1653715

Objects:

22109

Forum Posts:

151692

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.7380

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights