RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

290 Users Online (120 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> Newbies >> Material problems Please Help!

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Apr 21, 2012 at 7:03:23 AM | Material problems Please Help!

#1

dhlee


active

Joined: Fri, Dec 2, 2011
1 Posts
No Rating


hi

im having problems with editing the materials of elements such as floors and topographic subregion.

For instance, Ive edited the subregion material to grass and then ive selected the floor of my building and edited that to be timber. however when i click apply, both the subregions of the topography and the floor of the building changes to timber. Same problems occur when i do it the other way, floor first and then the subregion. ive attached an image of the problem

I cant firgure out how to solve this problem.

Thank you!



Attached Images

105453_revi.jpg

This user is offline

 

Sat, Apr 21, 2012 at 10:58:38 AM | Material problems Please Help!

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 198 Votes


You have the same material to both elements....

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Radiate material problems [ 1 2 ]

Revit Building >> Technical Support

Sun, Mar 23, 2008 at 7:52:03 PM

18

Material Takeoff problems

Revit Building >> Technical Support

Thu, Oct 12, 2017 at 10:53:40 PM

2

material assignment problems

Revit Building >> Technical Support

Fri, Oct 13, 2006 at 1:13:10 PM

1

Sketchup to Revit - Layer/Material Problems [ 1 2 ]

Revit Building >> Technical Support

Thu, Jun 10, 2010 at 4:04:46 PM

23

Ploblem with material take off

General Discussion >> Revit Project Management

Thu, Jun 21, 2012 at 11:41:10 AM

4

Site Stats

Members:

1511926

Objects:

21249

Forum Posts:

151239

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3531

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights