RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

210 Users Online (89 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Missing Render images

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Feb 11, 2012 at 2:29:56 PM | Missing Render images

#1

joekozelka


active

Joined: Mon, Sep 28, 2009
8 Posts
No Rating


When I render I keep getting this message saying Funinshings fabrics Burlap bmp jpg missing. then when I am trying to render at print quality it just stops the render process. It dose render at lower qulaity. I have found the material on the materials libary so it is there and i have no burlap in my scene. please has anyone elce had a similar problem?

 


This user is offline

 

Sun, Feb 12, 2012 at 11:54:25 AM | Missing Render images

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 198 Votes


Similar thread: http://www.revitcity.com/forums.php?action=viewthread&thread_id=16769

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Sun, Feb 12, 2012 at 1:36:48 PM | Missing Render images

#3

joekozelka


active

Joined: Mon, Sep 28, 2009
8 Posts
No Rating


Hello typhoon

 Thanks for your help. I will have a look. My problem is not the same. I do get renders though when I try to produce a high end render say 300dpi, it dose not work. I just started an internal render and chose 300dpi and it did start to render but I stopped it as it would have been 19MB is size and take too long. Now is the time that I wished that I had invested in a more powerfull computer, now time is just not available. I still get the message though and it has been a niggleing problem for ages. any tips on speeding up render times?

 

thanks again

Joe


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

render appereance images missing

Revit Systems >> Technical Support

Wed, May 11, 2016 at 8:12:17 AM

1

"Rendering appearance images missing"

Revit Systems >> Technical Support

Sat, Jun 20, 2009 at 11:22:39 AM

1

Missing objects in my render

Revit Building >> Technical Support

Wed, Mar 2, 2011 at 3:34:44 PM

4

Elements Missing in Render Image

Revit Building >> Technical Support

Mon, Sep 27, 2010 at 12:21:17 PM

4

Render Textures Not Loading, "Missing"?

Revit Building >> Technical Support

Fri, Mar 18, 2011 at 3:25:17 PM

1

Site Stats

Members:

1551667

Objects:

21383

Forum Posts:

151403

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3218

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights