RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

85 Users Online (86 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> Walls not showing up on section cuts

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Feb 7, 2012 at 1:36:00 PM | Walls not showing up on section cuts

#1

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 46 Votes


I am currently working on a project that is being built using Revit Structure and Revit Architecture 2012.  In Revit structure when I cut a section through a wall it is only showing my beams, floors, foundations, roof etc but it will not show the wall.  The same section cut using Revit Architecture shows all of the components.  Is there something I am missing as to why the walls arent showing up when cut in Revit Structure?


This user is offline

View Website

Tue, Feb 7, 2012 at 1:42:49 PM | Walls not showing up on section cuts

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 388 Votes


Do you have the linked model walls on?

Do you have the box in VG checked to show categories from other desciplines? ... and walls are on there?


This user is offline

 

Tue, Feb 7, 2012 at 1:55:25 PM | Walls not showing up on section cuts

#3

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 46 Votes


We are all working on the same model so there is nothing linked in.  Walls were turned on in the VG and also when I turned on "show catagories from other desciplines".  I can usually poke around and figure this stuff out but this one has me stumped.


This user is offline

View Website

Tue, Feb 7, 2012 at 2:18:33 PM | Walls not showing up on section cuts

#4

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 46 Votes


I noticed that if I change the wall type to structural and then a bearing wall it will then show up, however the wall that I am trying to change is a stacked wall and I do not get the option to change it to a structural.. can this not be done?


This user is offline

View Website

Tue, Feb 7, 2012 at 2:52:55 PM | Walls not showing up on section cuts

#5

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 46 Votes


Figured it out thanks!  Just had to change the section properties to show architectural and not structural.. its always the easy things that get ya! 


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Void extrusion not showing in section cut

Revit Building >> Technical Support

Thu, Jun 12, 2014 at 12:36:06 PM

2

Multiple Section Cuts as duplicates

Revit Structure >> Technical Support

Thu, Dec 4, 2008 at 11:44:59 AM

1

Phases and Section Cuts

Revit Building >> Technical Support

Thu, Mar 19, 2009 at 9:49:27 AM

0

Section Cut Fill Patterns Black

Revit Building >> Technical Support

Thu, Dec 24, 2015 at 12:40:13 PM

7

Section Cuts

Revit Building >> Technical Support

Mon, Nov 10, 2008 at 9:21:07 AM

6

Site Stats

Members:

1984545

Objects:

22874

Forum Posts:

152175

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 11.0499

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights