RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

50 Users Online (49 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> equipment disappears in wireframe mode

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Feb 6, 2012 at 9:32:45 AM | equipment disappears in wireframe mode

#1

jlights


active

Joined: Tue, Dec 18, 2007
146 Posts
3 Stars: 2 Votes


We're having an odd problem with one floor of a project in Revit MEP 2011. When the view is set to wireframe, the piping and ductwork disappear. (So does the building in the linked arch model, but the hatches in the link remain visible.) When you mouse over the area, you can see the outlines. The problem remains whether you are in coarse, medium or fine detail level. The other floors in the project don't have this problem. Visibility graphics for all the views are set the same way.

Any thoughts you have on what's going on would be appreciated.


-----------------------------------

jlights

This user is offline

View Website

Mon, Feb 6, 2012 at 9:40:00 AM | equipment disappears in wireframe mode

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 388 Votes


If it is only one floor, then there is something special about that view... something that is different from the other views that don't do this. 

 

Whenever something like this happens, the first thing do do is to create a new view.  DON'T DUPLICATE THE VIEW!  You want a new view that doesn't have the same settings as the view that doesn't work right. 

 

Now, does it work correctly?  If so, you can copy over all 2D work and delete the previous view.  OR ... You can do some forensics work to determine what's different.  That can take some time but it is a useful learning experience.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Project goes in Wireframe [ 1 2 ]

Revit Building >> Technical Support

Wed, Oct 2, 2013 at 7:48:02 AM

15

3d model shows wireframe while in shaded mode

Revit Structure >> Technical Support

Mon, Oct 3, 2011 at 4:27:32 PM

6

Render Wireframe Mode

Revit Building >> Technical Support

Thu, Feb 17, 2011 at 12:38:21 PM

2

Shaded wall in Wireframe

Revit Systems >> Technical Support

Mon, Jul 21, 2014 at 7:54:29 AM

1

CAD import disappears in interior elevation

Revit Systems >> Technical Support

Fri, Dec 6, 2019 at 12:40:46 PM

0

Site Stats

Members:

1963910

Objects:

22850

Forum Posts:

152159

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2973

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights