RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

60 Users Online (59 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Wall Sweeps in Plan - Visibility

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Feb 2, 2012 at 2:36:03 PM | Wall Sweeps in Plan - Visibility

#1

leothelionator


active

Joined: Fri, Jan 15, 2010
103 Posts
No Rating


Is there a way to turn off wall sweeps in plan?  I have a deep profile that I inserted into my wall type since it appears in so many interior elevations.  However, I don't want it muddying up my plan and I don't know how to turn it off.


This user is offline

View Website

Thu, Feb 2, 2012 at 3:09:09 PM | Wall Sweeps in Plan - Visibility

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 391 Votes


Embeeded sweeps can not be turned off in plans.  Sorry.


This user is offline

 

Wed, Aug 8, 2012 at 3:18:33 PM | Wall Sweeps in Plan - Visibility

#3

12dwell


active

Joined: Wed, May 9, 2012
2 Posts
No Rating


go to Visilbility/ Graphics> expand WALLS > uncheck WALL SWEEPS - TRIM


This user is offline

 

Thu, Oct 24, 2013 at 10:44:30 AM | Wall Sweeps in Plan - Visibility

#4

j0ker007


active

Joined: Sat, Apr 23, 2011
44 Posts
No Rating


"go to Visilbility/ Graphics> expand WALLS > uncheck WALL SWEEPS - TRIM"

Doesnt work for me (revit 2014)

under Visibility / Graphics

Walls -> Wall sweeps - Cornice = set to off.

nothing



Edited on: Thu, Oct 24, 2013 at 10:45:04 AM

This user is offline

 

Thu, Oct 24, 2013 at 10:50:38 AM | Wall Sweeps in Plan - Visibility

#5

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 391 Votes


Read my previous miss-spelled post......


This user is offline

 

Thu, May 11, 2017 at 4:17:11 PM | Wall Sweeps in Plan - Visibility

#6

JDSDesignStudio


active
JDSDesignStudio Avatar

Joined: Sun, Jun 26, 2011
0 Posts
5 Stars: 1 Votes


In the Properties Browser, click on View Range. Change the Primary Range Bottom and View Depth Level to a height ABOVE the top of the baseboard, such as 1'-0". Click OK. It disappears from plan view.

 

For what it's worth I am using Revit LT 2018.


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Hidding Wall Sweeps in Plan [ 1 2 ]

Revit Building >> Technical Support

Thu, May 11, 2017 at 4:17:56 PM

18

Angling Wall Sweeps

Revit Building >> Technical Support

Mon, Aug 15, 2011 at 1:26:41 PM

8

wall base visibility in plan

Revit Building >> Technical Support

Sun, Apr 15, 2007 at 7:36:55 PM

8

Hide sweeps--

Revit Building >> Technical Support

Thu, Apr 9, 2009 at 9:00:57 AM

3

Walls with automatic wall sweeps

Revit Systems >> Technical Support

Fri, Aug 31, 2012 at 3:58:55 AM

3

Site Stats

Members:

2004013

Objects:

22887

Forum Posts:

152178

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.1702

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights