RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

242 Users Online (121 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Building Pad Altering My Topography Surface

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Nov 30, 2011 at 2:45:31 AM | Building Pad Altering My Topography Surface

#1

bjmull


active

Joined: Thu, Sep 22, 2011
2 Posts
No Rating


Hello,

I have created a building and a topography surface.  I was trying to create a building pad because there is topography coming through the floor.  I understand the concept of a building pad for the most part, and have used them before.  Though, after drawing a building pad this time, it alters the topography service, as in actually moves some topography lines to a point against the side of my building that otherwise (w/0 pad) were not there (see picture).  I was wondering why this is happening, and how i can fix it.  All help is appreciated.  Thank you.

-Brendan



Attached Images

100141_ScreenShot.jpg

This user is offline

 

Wed, Nov 30, 2011 at 2:37:43 PM | Building Pad Altering My Topography Surface

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 350 Votes


Your picture doesn't really tell us anything because we don't know which lines are wrong.

 

Are you sure you used a PAD and not a graded region? 

What Revit release are you using?


This user is offline

 

Wed, Nov 30, 2011 at 6:01:59 PM | Building Pad Altering My Topography Surface

#3

bjmull


active

Joined: Thu, Sep 22, 2011
2 Posts
No Rating


The pointed topographic are not supposed to be.  Before they ran continuously (its a creek just south of the building.) I'm using the most recent Revit 2012.  I went to 'massing & site' and clicked on building pad, then traced the building.  I do not know what you mean by graded system.  THank you


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Topography - Cut and Fill for Graded Region

Revit Building >> Technical Support

Fri, Feb 4, 2011 at 5:31:15 PM

6

Painting side surface of topography

Revit Building >> Technical Support

Tue, Feb 4, 2014 at 1:49:08 PM

2

Hosting Revit Building Pads Error

Revit Building >> Technical Support

Tue, Apr 7, 2009 at 9:56:12 PM

4

Topo surface/Building Pad problems b/w Existing and New Construction phases

Revit Building >> Technical Support

Sun, Feb 6, 2011 at 6:28:27 AM

3

Existing pad not cutting topography properly.

Revit Building >> Technical Support

Mon, Jun 7, 2010 at 12:27:40 PM

2

Site Stats

Members:

1457174

Objects:

20593

Forum Posts:

150674

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 3.0200

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights