RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

255 Users Online (112 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Texture Maps & Rendering

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Nov 4, 2011 at 8:24:59 PM | Texture Maps & Rendering

#1

sroreilly


active

Joined: Mon, Jan 17, 2011
97 Posts
No Rating


Revit 2011

When rendering certain materials, all I get is blackness... So, perhaps Revit cannot find my map images for rendering. This has happened since bringing in new jpegs of Hardi siding.... 

Here's what I've done:

1. I created a new folder and copied all of the existing texture maps into it, as well as bringing in the new stuff.

2. I then got into the options menu to tell the program where to find the new folder (first attached image). But, while doing this, the file location appears to be empty (second attached image). The original file location appears empty as well. 

3. When I change the material & point it to where the texture map is located, the images ARE shown in the folder (third attached image). And yes, the folder is in the same location in each circumstance. 

4. I attempt a rendering, and the (wall) material just shows up black.... and, from reading other posts, this leads me to believe that Revit is not finding the image.... 

So, I'm hoping that there is someone out there who has some more advice.... Or knows what I'm doing wrong.... Wouldn't doubt that it is another something minor!!

Thanks,

Susan



Attached Images

99187_maps.png99187_maps2.png99187_maps3.png

This user is offline

 

Fri, Nov 4, 2011 at 8:54:17 PM | Texture Maps & Rendering

#2

AbsoluteBIM


active
AbsoluteBIM Avatar

Joined: Fri, Jun 17, 2011
220 Posts
3.5 Stars: 3 Votes


Have you tried editing the picture size? maybe your .jpg is coming in really small so as it tiles, its just coming out as black.



Attached Images

99189_Untitled.png

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

decal & texture rendering

Revit Building >> Technical Support

Wed, Nov 30, 2011 at 3:11:01 AM

4

Rendering A Brick Soldier Course

Revit Building >> Technical Support

Mon, Oct 10, 2005 at 4:12:30 AM

3

finding object

Revit Building >> Technical Support

Wed, Aug 7, 2013 at 5:39:06 AM

0

Maps and Render Times

Revit Building >> Technical Support

Mon, Feb 8, 2010 at 9:54:44 PM

6

Uneven texture on wall rendering

Revit Building >> Technical Support

Fri, Sep 28, 2012 at 10:27:55 PM

2

Site Stats

Members:

1511960

Objects:

21251

Forum Posts:

151239

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.5406

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights