RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

231 Users Online (108 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Earth and Wall cut patterns not showing in wall section...

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Aug 10, 2011 at 9:52:04 PM | Earth and Wall cut patterns not showing in wall section...

#1

ArchiN00B


active
ArchiN00B Avatar

Joined: Sat, Apr 3, 2010
144 Posts
4.5 Stars: 4 Votes


So I have a wall section cutting through the earth, foundation, and a wall.  Most of the cut patterns are shown fine, but the earth hatch and one wall pattern aren't showing up.  I have tried doing visibility/graphics overrides for the Site and Topography categories, but nothing seems to be working.

 

Is it impossible to show earth cut in a wall section?  I have an axonometric view in a section box and the earth shows fine there...

 

Thanks for the help.


This user is offline

 

Wed, Aug 10, 2011 at 10:15:12 PM | Earth and Wall cut patterns not showing in wall section...

#2

itsmyalterego


active
itsmyalterego Avatar

Joined: Fri, May 29, 2009
829 Posts
4 Stars: 14 Votes


The earth hatch is actually not a cut hatch, technically it's a surface pattern.  Strange, but true.


This user is offline

 

Thu, Aug 11, 2011 at 1:26:34 PM | Earth and Wall cut patterns not showing in wall section...

#3

ArchiN00B


active
ArchiN00B Avatar

Joined: Sat, Apr 3, 2010
144 Posts
4.5 Stars: 4 Votes


A surface pattern under what category?  Site or Topography?  I have tried overriding those also to no avail...has anyone gotten earth section patterns to show up in wall sections?



Attached Images

96005_Wall_Section_VG_Overrides.jpg

This user is offline

 

Thu, Aug 11, 2011 at 1:55:47 PM | Earth and Wall cut patterns not showing in wall section...

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 356 Votes


Your hatch for the earth is controlled under the massing and site tab.  Get into a site plan view... go to that tab and click on the toposurface pulldown - Section graphis is set there and elevation of poche base controls how deep the poche goes.


This user is offline

 

Thu, Aug 11, 2011 at 3:26:01 PM | Earth and Wall cut patterns not showing in wall section...

#5

ArchiN00B


active
ArchiN00B Avatar

Joined: Sat, Apr 3, 2010
144 Posts
4.5 Stars: 4 Votes


I don't think I stated my problem clearly enough the first go-around.  I have the earth hatch selected for topography - it shows up in my axon view (on the right of attached picture) but not in my wall section view (left in picture).  Both are cut through the exact same place, so why does the hatch not show up on the wall section?  

 

I know I can just do a filled region there, but I would rather figure out why this is the case.

 

PS I'm in 2012



Attached Images

96007_Untitled-1.jpg

This user is offline

 

Thu, Aug 11, 2011 at 6:34:01 PM | Earth and Wall cut patterns not showing in wall section...

#6

itsmyalterego


active
itsmyalterego Avatar

Joined: Fri, May 29, 2009
829 Posts
4 Stars: 14 Votes


No overrides in VG, no overrides by element?  What about phasing?  It looks to me like there's no earth there at all -- not just a missing hatch. 


This user is offline

 

Thu, Aug 11, 2011 at 6:56:57 PM | Earth and Wall cut patterns not showing in wall section...

#7

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 356 Votes


Un-crop the view and see if the topo surface is even on..... I think it is hidden in view.  Did you not use a pad to cut your topo so you hide it?


This user is offline

 

Thu, Jan 5, 2012 at 9:08:36 PM | Earth and Wall cut patterns not showing in wall section...

#8

CoJohnso


active

Joined: Fri, Jul 23, 2010
2 Posts
No Rating


I was having the same problem with 2012 and was getting incredibly frustrated.  I noticed that if my sections had a 'Far Clip Offset' of less that 0'-1" the topo would not show up.  Over 1" and I was fine.

Hope this helps.

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Wall Cut Pattern Plan View vs. Section

Revit Building >> Technical Support

Fri, Jan 6, 2012 at 5:19:21 PM

2

Wall cut patterns

Revit Building >> Technical Support

Fri, Jun 16, 2006 at 6:29:23 PM

1

Section Cut Fill Patterns Black

Revit Building >> Technical Support

Thu, Dec 24, 2015 at 6:40:13 PM

7

Cut Pattern in Plan vs Section

General Discussion >> Revit Project Management

Tue, Aug 25, 2009 at 1:47:59 PM

7

Part of earth pattern not showing on section

Revit Building >> Technical Support

Mon, Feb 22, 2010 at 3:45:41 PM

5

Site Stats

Members:

1472969

Objects:

21050

Forum Posts:

151013

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 14.7705

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights