RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

82 Users Online (81 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Decal is not rendering

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Jul 26, 2011 at 8:57:13 AM | Decal is not rendering

#1

bucksy


active

Joined: Thu, Oct 7, 2004
17 Posts
3 Stars: 2 Votes


I looked through some of the threads that sound similar to my problem but couldnt find a solution yet. I am rendering a simple Burger King addition to a gas station. I added the BK decal to the front entrance and it rendered fine. The next day I  made some revisions to the model and saved the file under a different name. Now when I render the decal does not show up. I checked the path to the jpg file and pretty much everything else. 

Strange that it did it the day before without a problem. I even have the old rendering in the current file that has the logo on it. 

I am working on a deadline so if anybody has an idea please let me know.

 

Thanks so much. 


This user is offline

 

Tue, Jul 26, 2011 at 9:20:21 AM | Decal is not rendering

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 389 Votes


Obviously something has changed and you are in control of that.  Is something hiding this decal? 

 

Remember, decals are face based and must be large enough to host the image. I suggest you delete the decal and put it back in making sure it is on the outside face of the hosting object.


This user is offline

 

Tue, Jul 26, 2011 at 9:46:15 AM | Decal is not rendering

#3

bucksy


active

Joined: Thu, Oct 7, 2004
17 Posts
3 Stars: 2 Votes


thanks

I already tried that. I streched it out above the wall and rendered the front and back side. 

I even tried anyther image. No luck so far.


This user is offline

 

Tue, Jul 26, 2011 at 10:16:39 AM | Decal is not rendering

#4

Johnzo142


active

Joined: Fri, May 8, 2009
47 Posts
No Rating


Have you split the face of the surface you are placing the decal on? That's usually when I can't get a decal to render. Also try changing your visual style to realistic while placing the decal. This allows you to see the image while placing it.

Edited on: Tue, Jul 26, 2011 at 10:20:17 AM



Edited on: Tue, Jul 26, 2011 at 10:23:03 AM

This user is offline

 

Tue, Jul 26, 2011 at 10:19:26 AM | Decal is not rendering

#5

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 389 Votes


First - you are talking rendered .... because images only show when rendered.

As I said... decals go on faces.  What is the object you are placing the image on?  There are often "hidden" faces so make sure you are on the correct face. 

Make sure nothing is temporarily hidden in your view that might be hiding this.  Temporary hides do not affect rendered views.... meaning the item becomes visible.


This user is offline

 

Tue, Jul 26, 2011 at 1:41:41 PM | Decal is not rendering

#6

bucksy


active

Joined: Thu, Oct 7, 2004
17 Posts
3 Stars: 2 Votes


I got it to work after I made a 'plate' that I set on the wall and the decal on it.

After reading this, you are correct John. I split the wall.

Never knew that was the problem.

 

Thanks guys. I appreciate it. 


This user is offline

 

Wed, May 13, 2015 at 10:36:56 AM | Decal is not rendering

#7

LindsayMollenhauer


active

Joined: Sun, May 24, 2009
12 Posts
No Rating


Decal was rendering ok in Revit 2013.  Called up the same unaltered Revit Model in Revit 2015. Decal would not render in spite of trying EVERYTHING.  It appears Autodesk changed something about Decals in Revit 2015.

Solution:  Deleted the Decal Image completely out of the Revit file; Reopened the Revit File; Reloaded the Decal Image and replaced the Decal on the wall  - hey presto it works!


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Decal rendering

Revit Building >> Technical Support

Sun, Nov 9, 2008 at 4:02:33 AM

5

Decal Changing Sizes in Rendering

Revit Building >> Technical Support

Thu, Jul 25, 2013 at 1:56:16 PM

0

decal not working

Revit Building >> Technical Support

Wed, Jan 20, 2010 at 12:30:30 PM

7

Decal 2009 issue

Revit Building >> Technical Support

Sun, Nov 9, 2008 at 5:29:42 AM

9

Revit Architecture 2013 - Decal Tool not functioning

Revit Building >> Technical Support

Mon, Jan 13, 2014 at 10:18:31 PM

4

Site Stats

Members:

1987042

Objects:

22874

Forum Posts:

152184

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8852

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights